Lo Straniero Dec 16, 2013 @ 5:25am
Fullbright glitch in Minerva. Please, help me!
My game is affected by the fullbright glitch of "Half-Life 2". I tip on the console

mat_dxlevel 90
mat_hdr_level 2
mat_hdr_enabled
mat_fullbright 0

and it works, but, when I load the game, the glitch returns! Also, the glitch starts from the very beginning of the game and from the background of the menu.

I've unistalled, re-downloaded and installed again the mod, but without success against the glitch.
Please, help me.
Showing 1-3 of 3 comments
< >
Sonokamome Feb 17 @ 2:51pm 
I'm going to try this out. You've got the right paramters set. But go to Properties, select the Launch Options button and then type "autolaunch:" without the double quotes and then followed by the the paramters and values you've got there. The check the video link and check it out.

http://youtu.be/vhUDr8eYOX4

Update @ three hours later: what you have to do is go to Properties, then select "Set Launch Options..." and then enter -autoconfig in the field. Then close and restart MM. After that, your game will start at a low resolution but not look like it did before where you would have those bright textures as you saw before. Then you just set the native resolution of your monitor and then enjoy. Oh but when you close MM, make sure to go back and remove "-autoconfig" from the field. Otherwise the next time you start the game again, it'll auto re-config everything (resolution resize and everything to default).
Last edited by Sonokamome; Feb 17 @ 6:44pm
Lo Straniero Feb 20 @ 6:35am 
I've already solved the problem. Thank you.
1singur Apr 21 @ 12:00pm 
How did you solve it? I also have this problem with some interiors where I get white walls and such. Plus at the portal scene, where the combine ship goes through, the game crashes.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50