Tom Clancy's Splinter Cell Blacklist
budyll1995 Aug 23, 2013 @ 3:38pm
HOW DO I CHANGE RESOLUTION :/?!
I got a slight problem. There are 3 different resolution settings in options: fullscreen, windowed and without frame.

When I choose fullscreen the resolution box is completely emptym doesn't show any.
Windowed is stuck on 1069x602 and without frame is locked to 1280x720.

I tried to alter the videoSettings.ini by changing resolutions in tere to the on that I'm always using (1360x768), but all I managed to get was exe error right ufter turning on the game. So I restored the deafult settings .ini and it works except I'm still stuck with those 2 resolutions.

Is there someone out there who managed to actually change their resolution and can help? Or this game simple doesn't allow me to change it at all :/?

Any answer will be much appreciated ;).
Showing 1-9 of 9 comments
< >
Sn3ak3r Aug 23, 2013 @ 3:39pm 
Set it on Fullscreen instead of windows mode
budyll1995 Aug 23, 2013 @ 3:41pm 
Originally posted by MLG.com / Sn3ak3r:
Set it on Fullscreen instead of windows mode
I can set fullscreen in-game but then I got no resolution options, and when I put "1" in .ini file for fullscreen, I'm just getting .exe error :/.
GroupB Aug 23, 2013 @ 3:41pm 
Its hapend to me , resolution disapear only got the ratio. Just open the videosetting.ini and my document/ubisoft and put your fullscreen resolution there and save, then it will apear in the game menu. Its kind of a bug while playing with setting.. resoution disapear
budyll1995 Aug 23, 2013 @ 3:51pm 
Originally posted by GroupB:
Its hapend to me , resolution disapear only got the ratio. Just open the videosetting.ini and my document/ubisoft and put your fullscreen resolution there and save, then it will apear in the game menu. Its kind of a bug while playing with setting.. resoution disapear

This is how .ini file looks:
WindowStyleFinal=1
MaxRefreshRate=60
FullscreenViewportX=1360
FullscreenViewportY=768
WindowedViewportX=1069
WindowedViewportY=602
FakeFullscreenViewportX=1360
FakeFullscreenViewportY=768

If I leave the "WindowStyleFinal" with "1" at the end, the game crashes immidietaly with .exe stopped working. If I set the above to "2" (fullscreen windowed) it turns on no problems except it is stuck with 1280x720 and then turning Fullscreen in the options doesn't change the resolution to what I set (1360x768) :/.
GroupB Aug 23, 2013 @ 3:57pm 
Well Its work for me, I enter my 5972X1080 resolution in both FAKE and Fullscreen and then the resolution reapear in the game. you can try to edit your resolution in the file like I said then before runing the game, close Uplay. if its not working, close U play and put the file in read only, then try again
budyll1995 Aug 23, 2013 @ 4:02pm 
Originally posted by GroupB:
Well Its work for me, I enter my 5972X1080 resolution in both FAKE and Fullscreen and then the resolution reapear in the game. you can try to edit your resolution in the file like I said then before runing the game, close Uplay. if its not working, close U play and put the file in read only, then try again
I can't use value "1" in .INI. file (which is fullscreen) because it is immidietaly crashing the game. I need to put "2" which is windowed and then the fullscreen resolutions doesn't work.
GroupB Aug 23, 2013 @ 4:05pm 
not a problem that will use the FAKE one... close uplay after a change ... no need to close steam.
budyll1995 Aug 23, 2013 @ 4:16pm 
Originally posted by GroupB:
not a problem that will use the FAKE one... close uplay after a change ... no need to close steam.
But once I close Uplay, Steam will open it anyway just to run the game. So what's the point?

So I can leave "2" in the .ini :)?
budyll1995 Aug 23, 2013 @ 4:33pm 
A whatever, it's still a higher resolution than on consoles ;p.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Aug 23, 2013 @ 3:38pm
Posts: 9