View Stats:
firstclasswhoopass May 10, 2014 @ 9:06am
Can't play fullscreen : (
Even with the -fulscreen command, I cannot seem to get this game out of the windowed mode.

Has anyone experienced this? It's my first game for PC and my first time using Steam. Your help is much appreciated!
Showing 1-4 of 4 comments
< >
Gunsmith May 10, 2014 @ 1:39pm 
when its running hit ALT+Enter or enable fullscreen in the video options menu. (iirc there is one in there)

btw welcome to the Master Race.
Last edited by Gunsmith; May 10, 2014 @ 1:39pm
firstclasswhoopass May 10, 2014 @ 10:34pm 
Hey thanks for the welcome! I figured it out. I changed the video options in the game menu. When I kept seeing "video options menu" I defaulted to Steam's options lol anyway thank you for the input!
Gunsmith May 13, 2014 @ 2:35am 
good lad, remember, always check the options menu fully before you start your game.
firstclasswhoopass May 13, 2014 @ 6:49pm 
Yea, that is definitely a good rule of thumb!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50

Date Posted: May 10, 2014 @ 9:06am
Posts: 4