Earth Defense Force: Insect Armageddon
Jeremy_xXx Jun 1 @ 3:17pm
Mouse not working!
As the topic says, the mouse is not working. I can see the in-game cursor stuck in the center of the screen, and my OS cursor. Even when using a controler the cursor remains / stuck. Any ideas?
Showing 1-7 of 7 comments
< >
Zerfix Jun 2 @ 9:09am 
is this the only game that you have this problem?
Jeremy_xXx Jun 2 @ 5:15pm 
Yea, just this one. I can see the in game cursor but it doesnt move.
BR@VO Jun 6 @ 1:17am 
I've got the same problem. I could play it perfectly until recently. It works only if I run the game in windowed mode and only in the menu and then when I start the game or change to fullscreen it disconnects into the OS, though the game can still read keyboard bindings from mouse.
Zerfix Jun 6 @ 6:42am 
you could try to verify the game instalation. right click on the game in the steam libary, click propheties, then go to the "local files" tab. then "verify integrety of game cache". if that dosent work you could try to update Direct X at http://www.microsoft.com/en-us/download/details.aspx?id=35
BR@VO Jun 6 @ 7:00am 
Next you'll tell me to reinstall windows? Of course I tried to do the obvious things like: checking and experimenting with game settings(or how else I could've known about fullscreen and windowed modes differences in that situation), reinstalling the game and packages required to run it, redownloading config and save game files, testing game with gamepads in and out, looking for title entries in regedit. Nothing helps.
Zerfix Jun 6 @ 8:12am 
a lot of people that have problems with games arent to experienced with computers and i prefer not to arogantly have expectations abaut others compitance, atleast not on a open forum on the internett, and you havent told me everything you have tried wich makes it hard for me to sugest ting you might not have tried, also, if the problem is in a .dll file, a windows reinstall or system repair woud probobly fix it, altho it would be the last ting i would try. reinstalling chipset drivers is probobly not a bad idea if there is somthin wrong with the USB controller. telling me your system specs could also help
BR@VO Jun 6 @ 11:42am 
Fixed. Geforce expirience was causing that problem.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50