Strider > General Discussions > Topic Details
GVAmson23 Feb 19 @ 9:53am
Resolution/Scaling issues
If you cannot play Strider in your native resolution while in fullscreen, please do post your relevant specs here so that the developers may narrow down the problem, and produce a patch for us as soon as possible. Thank you!

- Windows 8.1 Pro 64-bit
- Nvidia GTX TITAN w/ 334.89 WHQL drivers
- Native 1080p resolution

EDIT/Possible Workaround: It seems as though combining Raphael's idea of switching the refresh rate in NVCP to 59Hz instead of 60hz, with PIRATEorNINJA's suggestion of disabling scaling also in NVCP has done the trick for me. The game now runs at 1080p fullscreen with no other apparent issues other than the "white dots" that appear over Strider's reflection on floors and walls.

EDIT #2: Upon further inspection, I have found that setting the refresh rate to 59Hz causes some screen tearing on my primary display. Thus, unfortunately, it looks like I'm going to have to wait for a patch to play Strider.

EDIT #3 3/14/2014: Developers, thank you for the fix. Being able to choose the refresh rate in game appears to have fixed the problem.
Last edited by GVAmson23; Mar 14 @ 12:47pm
Showing 1-15 of 170 comments
< >
Greninja Feb 19 @ 9:57am 
Windows 7
15inch Macbook pro
1650 - 1080
Last edited by Greninja; Feb 19 @ 9:58am
DAOWAce Feb 19 @ 9:57am 
If you have this issue try setting your scaling mode to 1:1 (no scaling) within your drivers. This might fix it.

If not, you can try setting your refresh rate to 59 or 61 (if a 60Hz monitor) and seeing if that solves it.
Be careful of 'overclocking' your monitor!

What if we can play in fullscreen without issues?

I'm on Vista x64, running a GTX 780 with driver version 331.40. NVIDIA driver scaling turned off. Monitor resolution is 1920x1200.

I do not have any resolution problems.
Last edited by DAOWAce; Feb 19 @ 2:41pm
Niceguydan8 Feb 19 @ 9:58am 
Windows 8.1 64 Bit
GTX 670 w/ 334.67 beta drivers
Native 1080p
Last edited by Niceguydan8; Feb 19 @ 9:58am
Nails Feb 19 @ 10:01am 
Windows 8.1 Pro 64-Bit
GTX660x2 SLI 334.89 Drivers
Native 1080p
NIN 5 Feb 19 @ 10:03am 
Until this is fixed, you guys might wanna use Borderless Windowed: https://github.com/Codeusa/Borderless-Gaming
baraboolka Feb 19 @ 10:13am 
Windows 7 32-Bit
GeForce 9600 gt .ver 334.89
1280p
GVAmson23 Feb 19 @ 10:15am 
Originally posted by NIN 5:
Until this is fixed, you guys might wanna use Borderless Windowed: https://github.com/Codeusa/Borderless-Gaming

Thank you very much. That will definitely help for now. :-)
Kyck Feb 19 @ 10:17am 
Win7 x64
GTX 770 WHQL 334.89
1920x1080 120Hz
SHREDDER Feb 19 @ 10:19am 
Win 7 64
MSI GTX 560 TI TWIN FRONZ II OC 2 GB
1280X1024 60 HZ 19'' LG FlATRON Slim
Last edited by SHREDDER; Feb 19 @ 10:21am
SHREDDER Feb 19 @ 10:20am 
Are they already working on patch?
Dr Skeletor Feb 19 @ 10:22am 
Win 7 64bit

GTX250 2 GB

1320 x 768 30" Samsung TV
Strider Beta Feb 19 @ 10:25am 
Windows 8.1 64 bit
GEForce GTX 780M w/ latest drivers
1920 x 1080
Infected Shogun Feb 19 @ 10:40am 
If you are using DVI try it through HDMI and see if the issue still exists or if you use HDMI try DVI.

HDMI everything works gravy, DVI for me it won't go higher than 1680X1050

Windows 8.1 64 bit
AMD R9 290x 13.12
1920X1080 (DVI)
Akira | GER Feb 19 @ 10:41am 
Even when I set resolution to 1920 x 1080 in menu the actual resolution is 1680 x 1050.
Win 7 64 bit
GTX 760
Last edited by Akira | GER; Feb 19 @ 12:37pm
★ PIRATEorNINJA ';..;' Feb 19 @ 10:42am 
go in nvida conrol panel and turn scaling to off. its worth a try
Showing 1-15 of 170 comments
< >
Per page: 15 30 50