Anodyne > IMPORTANT STUFF > Topic Details
PlatinumDalek Oct 23, 2013 @ 9:57pm
XBox Controller not working
I just bought this game hoping to use my controller with it. When I ran the game for the first time the game said something about configuring the controller and "needing to do this". That same dialog came up three times and then continued with the game as normal. However, the game isn't responding to any keys. I then tried to configure via the "enter" key menu but it doesn't do anything there. I press "c" and I just hear a beep and a sound like "xchh".
Any suggestions on getting this to work? I don't feel like hunching over my computer to play this game. I want to sit back and relax and play. Also I don't want to download some third party software and hack away at some config file.
Last edited by PlatinumDalek; Oct 23, 2013 @ 9:58pm
Showing 1-1 of 1 comments
< >
Masterluck Oct 25, 2013 @ 1:27pm 
hmm... thats odd. It works perfectly with my XBox-Controller. Did you try to reinstall the game?
Normally you just have to calibrate the controller (define keys) at first start.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50