Twerkin' 9-to-5 Sep 3, 2013 @ 12:21pm
Game crashes at startup (something about an Access Violation)
Whenever I start the game, be it through Steam or the desktop shortcut or the directory exe with "run as administrator" active, the game crashes immediately- no black screen or start menu. It directs me to a crash file that appears in the directory that is made new every time I try to start the game (I have like 10 of them in there). The first line of the report says:

Shadowrun.exe caused an Access Violation (0xc0000005)
in module Shadowrun.exe at 001b:00526e50.

I really want to play this game. Can someone please help?
Showing 1-8 of 8 comments
< >
Dr. Spankenstein Sep 3, 2013 @ 2:44pm 
Unfortunately I've had the same problem when I bought this game on August 16th. I emailed info@hbs-studios.com and they said they were working on it. I've talked to other people on the official shadowrun returns forums and we couldn't come up with any kind of fix. You can email info@hbs-studios.com and send them a crash report to help them gather information.
Last edited by Dr. Spankenstein; Sep 3, 2013 @ 2:44pm
Twerkin' 9-to-5 Sep 3, 2013 @ 3:41pm 
Well, that may be the only thing to do. Super pumped to play it, too. I appreciate it.
TalonRage Sep 3, 2013 @ 6:08pm 
What operating system are you running and what is your video card?
Last edited by TalonRage; Sep 3, 2013 @ 6:09pm
CynicalP Sep 3, 2013 @ 7:41pm 
I started the original post on the shadowrun returns forum. My game worked fine up until 1.0.4 patch now I am getting the same error upon startup. I have both an windows 7 64-bit and windows XP 32-bit partition on my system and I received the same error in both partitions ruling out OS as a potential cause. I thought maybe it was the AMD radeon video card issue, since most of the other posters also had AMD graphics card, but another forum poster was getting the same issue with their Nvidia card. I couldn't figure out why the 1.0.4 version is causing the access violation error and it seems only to effect a handful of people and not the general population. I followed all the advice, I deleted and installed the game many times, including the AMD drivers. Nothing seems to work. I have submitted several bug reports.

So far the only offical word from HBS thru the shadowrun returns tech-corner forum is they know about the problem and they are working on it. I asked if they could allow us to roll back to the 1.0.3 version since I had no issues with that version. I haven't heard back from HBS regarding the issue. Very dissapointed in HBS support. I guess I'm lucky in that I was able to complete the game before 1.0.4, but I could imagine how ♥♥♥♥ed I would be if I had bought the game after the 1.0.4 patch realease date and was unable to play it. You have my condolences.
Last edited by CynicalP; Sep 3, 2013 @ 7:48pm
RClovesShadowrun Sep 4, 2013 @ 11:39pm 
Hoi Chummers!

I've seen a few reports that anti-virus software had seemingly caused some of these issues for one reason or another. Something to try (in this manner so you don't go unprotected) is to install a different, free anitvirus software (I suggest Avira due to its high detection rates, though it safely spams you once a day with a pop up ad to buy the full version), and then uninstall the old one...for testing purposes. Remember to reboot after you uninstall the old AV!

Anti-malware, proxy, and software or hardware VPN's have been known to cause some of these issues too, when they somehow interfere with the games Steam Cloud save, or authentication connection. One chummer found his ISP used a poorly configured transparent proxy that was translating IPv4 to IPv6, and tunneling his connection to a remote VPN actually fixed his issues.

I'm not saying any of this is the cause of your issues, but they're something to be aware of, and may help some chummers to look in to. ^_^

Ja Mata!


-RC
Last edited by RClovesShadowrun; Sep 5, 2013 @ 12:05am
grayfoxwinsthewar Sep 5, 2013 @ 9:01pm 
Originally posted by RClovesShadowrun:
Hoi Chummers!

I've seen a few reports that anti-virus software had seemingly caused some of these issues for one reason or another. Something to try (in this manner so you don't go unprotected) is to install a different, free anitvirus software (I suggest Avira due to its high detection rates, though it safely spams you once a day with a pop up ad to buy the full version), and then uninstall the old one...for testing purposes. Remember to reboot after you uninstall the old AV!

Anti-malware, proxy, and software or hardware VPN's have been known to cause some of these issues too, when they somehow interfere with the games Steam Cloud save, or authentication connection. One chummer found his ISP used a poorly configured transparent proxy that was translating IPv4 to IPv6, and tunneling his connection to a remote VPN actually fixed his issues.

I'm not saying any of this is the cause of your issues, but they're something to be aware of, and may help some chummers to look in to. ^_^

Ja Mata!


-RC

This was exactly my issue with getting this game to work. I essentially had to scrub my system of all traces of my malware protection. I believe I was using Avast, if I remember right.
TalonRage Sep 5, 2013 @ 9:25pm 
I use Avast my self but I have the entire Steam directory exluded from scans and sandboxing. Which may have been the problem.
RClovesShadowrun Sep 6, 2013 @ 7:11am 
That's interesting, Chummers.

I used to use Avast, but it was interfering with some older games I was playing, so I switched to Avira. Now, I'm talking years ago here. They use essentially the same scanning engine (or did last time I checked), but Avira is leaner, where as Avast has more bells and whistles. I wonder if other chummers are having issues with Avast too.

Also, don't take this as a condemnation of Avast, it's one of the better free antivirus solutions. Perhaps someone having the issue should drop Avast an email too? ^_^

For the curious, I use both the paid version of Malwarebytes ($10 on sale from Newegg) and the free version of Avira together.
Last edited by RClovesShadowrun; Sep 6, 2013 @ 7:13am
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Sep 3, 2013 @ 12:21pm
Posts: 8