Shadowrun Returns > 一般討論 > 主題細節
Kaleido 2013 07 月 25 @ 10:37上午
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
顯示 1-6,共 6 則回應
< >
PainGod 2013 07 月 25 @ 10:52上午 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 2013 07 月 25 @ 10:56上午 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 2013 07 月 25 @ 11:03上午 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 2013 07 月 25 @ 11:04上午 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 2013 07 月 25 @ 3:21下午 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 2013 09 月 22 @ 7:03上午 
Mine doesn't even get to the loading screen... It just stops
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2013 07 月 25 @ 10:37上午
回覆: 6