Shadowrun Returns > 일반 토론 > 제목 정보
Kaleido 2013년 7월 25일 오전 10시 37분
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
6개 중 1-6 표시중
< >
PainGod 2013년 7월 25일 오전 10시 52분 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 2013년 7월 25일 오전 10시 56분 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 2013년 7월 25일 오전 11시 03분 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 2013년 7월 25일 오전 11시 04분 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 2013년 7월 25일 오후 3시 21분 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 2013년 9월 22일 오전 7시 03분 
Mine doesn't even get to the loading screen... It just stops
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 25일 오전 10시 37분
게시글: 6