Shadowrun Returns > 一般的な話題 > トピックの詳細
Kaleido 2013年7月25日 10時37分
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
1-6 / 6 のコメントを表示
< >
PainGod 2013年7月25日 10時52分 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 2013年7月25日 10時56分 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 2013年7月25日 11時03分 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 2013年7月25日 11時04分 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 2013年7月25日 15時21分 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 2013年9月22日 7時03分 
Mine doesn't even get to the loading screen... It just stops
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月25日 10時37分
投稿数: 6