Shadowrun Returns > Általános témák > Téma részletei
Kaleido 2013. júl. 25. @ de. 10:37
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
16/6 megjegyzés mutatása
< >
PainGod 2013. júl. 25. @ de. 10:52 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 2013. júl. 25. @ de. 10:56 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 2013. júl. 25. @ de. 11:03 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 2013. júl. 25. @ de. 11:04 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 2013. júl. 25. @ du. 3:21 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 2013. szept. 22. @ de. 7:03 
Mine doesn't even get to the loading screen... It just stops
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. júl. 25. @ de. 10:37
Hozzászólások: 6