Shadowrun Returns > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Kaleido 25 Ιουλ, 2013 @ 10:37πμ
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
Εμφάνιση 1-6 από 6 σχόλια
< >
PainGod 25 Ιουλ, 2013 @ 10:52πμ 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 25 Ιουλ, 2013 @ 10:56πμ 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 25 Ιουλ, 2013 @ 11:03πμ 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 25 Ιουλ, 2013 @ 11:04πμ 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 25 Ιουλ, 2013 @ 3:21μμ 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 22 Σεπ, 2013 @ 7:03πμ 
Mine doesn't even get to the loading screen... It just stops
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 25 Ιουλ, 2013 @ 10:37πμ
Αναρτήσεις: 6