Kaleido 25 juil 2013 à 10h37
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
Affichage des commentaires 1 à 6 sur 6
< >
PainGod 25 juil 2013 à 10h52 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 25 juil 2013 à 10h56 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 25 juil 2013 à 11h03 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 25 juil 2013 à 11h04 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 25 juil 2013 à 15h21 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 22 sept 2013 à 7h03 
Mine doesn't even get to the loading screen... It just stops
Affichage des commentaires 1 à 6 sur 6
< >
Par page : 15 30 50