Kaleido 25. jul 2013 kl. 10:37am
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
Viser 1-6 af 6 kommentarer
< >
PainGod 25. jul 2013 kl. 10:52am 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust 25. jul 2013 kl. 10:56am 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod 25. jul 2013 kl. 11:03am 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido 25. jul 2013 kl. 11:04am 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako 25. jul 2013 kl. 3:21pm 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle 22. sep 2013 kl. 7:03am 
Mine doesn't even get to the loading screen... It just stops
Viser 1-6 af 6 kommentarer
< >
Per side: 15 30 50

Dato postet: 25. jul 2013 kl. 10:37am
Indlæg: 6