Kaleido Jul 25, 2013 @ 10:37am
Infinite loading time when starting the tame
Anyone else having this? After I select the campaign it changes to the loading screen but it doesn't seem to actually load anything and the bar doesn't move, even after minutes. The application's not locking up either.
Showing 1-6 of 6 comments
< >
PainGod Jul 25, 2013 @ 10:52am 
I have the same broblem, after character creation game stucks to loading screen.
Lolocaust Jul 25, 2013 @ 10:56am 
Not the place you mentioned, but I had this issue the first time I clicked the continue button to move from my profile to my stat selection in creation. Had to restart the game.
PainGod Jul 25, 2013 @ 11:03am 
Got in game by clicking "verify the integrity of game cache..."
Check found one corrupt game file (very nice on fresh install).
After that game has worked so far.
Kaleido Jul 25, 2013 @ 11:04am 
^ I did the same and, although it didn't actually find anything, I can start the game fine now.
Sedako Jul 25, 2013 @ 3:21pm 
Same issue for me. It'll load about 3/4 then stop. I've tried Verifying game cache, restarting steam, reinstalling, rebooting. Nothing seems to be working.
ABTurtle Sep 22, 2013 @ 7:03am 
Mine doesn't even get to the loading screen... It just stops
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 25, 2013 @ 10:37am
Posts: 6