Shadowrun Returns > 综合讨论 > 主题详情
Wehrwolf 2013年10月12日上午8:32
Shooting Glitch *Spoilers*
So I'm "Beneath the Brotherhood" and I'm fighting the trueform beings and everytime my main character shoots it shows the animation of him shooting but nothing happens for about 20 seconds, then it depicts the sound and damage numbers. Whats up with that?
正在显示第 1 - 7 条,共 7 条留言
< >
mater_tenebrarum 2013年10月12日上午10:41 
I had that problem in the same place as well, and just yesterday, for certain reasons,I did a "rewind" all the way from my final save and the phenomena still occured. You will likely get past it.
Wehrwolf 2013年10月12日上午10:53 
Yep, later on I did another run and it went away. It must have something to do with that room/level/run. Weird...
fredingue 2013年10月12日上午11:27 
Still a known bug we all have met for 2 months.

HBS priority seemed to produce the Steam traing cards instead of correcting bugs, correcting the save system, make a real tutorial for the toolset, improve the toolset.
[El-KSo] Lodiz 2013年10月12日下午2:48 
Yup it's been noticed in boards and the 1.5 patch should have it fixed (i think). it's on beta testing now. I hope they got around to fixing the annoying esp problem
Zaydin 2013年10月13日下午10:42 
Happening to me right now, too. Kind of annoying, and it's only affecting my PC, and none of my crew.
SpenReyn 2013年10月16日下午9:55 
Never had it happen on the three machines I've played this on. Update your sound drivers and make sure you don't have a background program running that migth be accessing the sound card. I disable Microsoft system sounds to keep them from screwing up many games.
Arcitens 2013年10月22日上午8:51 
Confirmed it's happening to me too in the exact same spot. Playing on the Linux beta version.
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年10月12日上午8:32
帖子数: 7