Shadowrun Returns > Algemene discussies > Details van topic
Wehrwolf 12 okt 2013 om 8:32vm
Shooting Glitch *Spoilers*
So I'm "Beneath the Brotherhood" and I'm fighting the trueform beings and everytime my main character shoots it shows the animation of him shooting but nothing happens for about 20 seconds, then it depicts the sound and damage numbers. Whats up with that?
1-7 van 7 reacties weergegeven
< >
mater_tenebrarum 12 okt 2013 om 10:41vm 
I had that problem in the same place as well, and just yesterday, for certain reasons,I did a "rewind" all the way from my final save and the phenomena still occured. You will likely get past it.
Wehrwolf 12 okt 2013 om 10:53vm 
Yep, later on I did another run and it went away. It must have something to do with that room/level/run. Weird...
fredingue 12 okt 2013 om 11:27vm 
Still a known bug we all have met for 2 months.

HBS priority seemed to produce the Steam traing cards instead of correcting bugs, correcting the save system, make a real tutorial for the toolset, improve the toolset.
[El-KSo] Lodiz 12 okt 2013 om 2:48nm 
Yup it's been noticed in boards and the 1.5 patch should have it fixed (i think). it's on beta testing now. I hope they got around to fixing the annoying esp problem
Zaydin 13 okt 2013 om 10:42nm 
Happening to me right now, too. Kind of annoying, and it's only affecting my PC, and none of my crew.
SpenReyn 16 okt 2013 om 9:55nm 
Never had it happen on the three machines I've played this on. Update your sound drivers and make sure you don't have a background program running that migth be accessing the sound card. I disable Microsoft system sounds to keep them from screwing up many games.
Arcitens 22 okt 2013 om 8:51vm 
Confirmed it's happening to me too in the exact same spot. Playing on the Linux beta version.
1-7 van 7 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 okt 2013 om 8:32vm
Aantal berichten: 7