Europa Universalis: Rome - Vae Victis
Gustafson Dec 30, 2012 @ 7:00am
Europa Universalis Rome
Hi
Have som trouble starting the game.
At loading screen i come to "creating world" then it just crashes.

Tried several time but always the same.

Tried installing directx and visual c++ nothing helped..
Any ideas?
Showing 1-14 of 14 comments
< >
Dynamite Jan 4, 2013 @ 4:21pm 
Ah, this is a common problem. Next time, my dear friend, use Google instead of waiting for an answer in the forums. :P

Go to "...Steam\SteamApps\common\Europa Universalis Rome\map\" and delete the "cache" folder. Run the game again and all should start properly.

If that doesn't help, verify the cache in Steam or reinstall, use Google or check if you meet the minimum requirements. (But i'm 100% sure that it's the map cache problem and my solution should work)
Last edited by Dynamite; Jan 4, 2013 @ 4:22pm
Lawrence Jan 13, 2013 @ 2:39pm 
Wanna try this in multiplayer some time? Add me!
Gustafson Feb 3, 2013 @ 9:06am 
actually i did google and so i had aldready tried what you described but didnt help.
@Сеня Мутный Feb 18, 2013 @ 6:20am 
Я походу единственный русский кто в это играет 0________o
Gustafson Feb 20, 2013 @ 7:39am 
Learn english ;) But i dont think your the only russian playin ? ;)
Caboose Mar 10, 2013 @ 8:20am 
What if during loading there is a black screen and when the game starts there are no icons, just black things in place. how do i fix that?
Supplican Mar 22, 2013 @ 8:55pm 
Please visit the Paradox Rome forum, register the game there and post all relevant details in the Tech Support subforum - a new thread per person please. I'll get you going there.
joshthomas134 Mar 27, 2013 @ 8:39pm 
so i can't seem to launch the game for somereason its saying unknown error now im worried i might have messed sumtin up while at my beach house i was playing it on a other computer with this account and i get back to my main home and it won't load.
Supplican Mar 30, 2013 @ 4:56pm 
Playing on different machines does not affect the game in any way.
Please visit the Paradox Rome forum, register the game there and post all relevant details in the Tech Support subforum - a new thread per person please. I'll get you going there.
GrandMasterCaesar Apr 2, 2013 @ 11:04am 
anyone able to change keyboard controls?
doquang_1302 Jun 22, 2013 @ 2:54pm 
I have crashes after playing for 20 mins, been looking for the tech support forum -- no result. A link would be nice.
Supplican Jun 29, 2013 @ 8:05pm 
Paradox forum is here
http://forum.paradoxplaza.com/forum/forum.php
You can't see or access Rome Tech Support until you register the Rome base game or Rome:Gold there
http://forum.paradoxplaza.com/forum/forumdisplay.php?389-Rome-Tech-Support
vvvvvvv Sep 7, 2013 @ 4:23pm 
i got vae victus, but its useless. no extra time; no extra nations, etc.
anybody want to play on multiplayer? add me!
vvvvvvv Sep 7, 2013 @ 4:24pm 
and the same thing happens to me, no wonder sales have dropped in the past few months!
Showing 1-14 of 14 comments
< >
Per page: 15 30 50