Teleglitch: Die More Edition

View Stats:
Maxwell218 Aug 3, 2014 @ 3:08pm
Getting stuck for reading some in-game console
Seems I can't get past level 2 without getting this "Glitch" (get it? Uh, sorry...) that I get stuck (can't move, shoot, skip, etc). Sometimes it's later in level 3 or even in level 1. I tried verifying my game cache and everytime I do so, it says that 3 of my files failed to validate. Yes, everytime, well more like 2/3 of the time. I looked a bit, but there's no true fix yet. Thank you for any help, and sorry if my writting is bad, English isn't my main language c:
Last edited by Maxwell218; Aug 3, 2014 @ 3:10pm
Showing 1-6 of 6 comments
< >
White Silla Aug 3, 2014 @ 3:54pm 
I had similar problems but i fixed it by verifying game cache, weird that it doesn't work for you. Maybe reinstalling the game can fix it.
Maxwell218 Aug 3, 2014 @ 3:58pm 
Oh yeah I'll try that* I'll Edit if it works or not*

Edit* I think it work since I tried verifying game cache after reinstalling and it already said that all files were validated without any problem. Thanks m8 and thanks for the game to only be 100 + Mb c:
Last edited by Maxwell218; Aug 3, 2014 @ 4:04pm
Boksha Aug 3, 2014 @ 4:31pm 
If this happens again (and it very likely will), try hitting Enter when you're stuck.
Maxwell218 Aug 3, 2014 @ 4:47pm 
Ah it just happened again, I think the game is mad at me for skipping those messages ;)
Maxwell218 Aug 4, 2014 @ 4:52pm 
Seems like Enter fix it all, Thank You Boksha!
Boksha Aug 5, 2014 @ 10:22am 
You're welcome. This bug cost me a few runs as well.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Date Posted: Aug 3, 2014 @ 3:08pm
Posts: 6