Europa Universalis: Rome - Gold Edition
Tim Oct 27, 2012 @ 12:25pm
Don't start the game
When i start the game, show this:
"The game is currently unavailable ( Unspecified error )."
Someone can help me?
Showing 1-14 of 14 comments
< >
titan078 Oct 28, 2012 @ 3:03am 
INstallinge MS C++ from 2005 helps me.. (also i have istalled 2008 x86 and x64...)
Tim Oct 28, 2012 @ 4:06am 
Thank you! But I cannot test it, becouse I run it under Linux.
stevejhh Oct 31, 2012 @ 9:39am 
Same here. Still not manage to start the game. Steam Support directs to some bs knowledge base articles which do not solve the problem...
L'Aigle Nov 4, 2012 @ 1:48pm 
I had the same problem. First downloaded this: http://www.microsoft.com/en-us/download/details.aspx?id=5638 and after that this: http://www.microsoft.com/en-us/download/details.aspx?id=35 Now it works.
Tim Nov 4, 2012 @ 10:56pm 
Thank you.
toreeba Nov 5, 2012 @ 5:54pm 
Konstantin's solution worked for me.
Erminaz Nov 29, 2012 @ 9:57am 
This worked for me too. Thanks, I was about to loose my mind.
PowerDarki *Flying* Jan 19, 2013 @ 12:58am 
Ye i had the same problem :/ i will check this out. Anyway Thanks.
NinjaBerry3 Mar 1, 2013 @ 7:16pm 
I have a proble. I downloaded this, and Vae Victi off of Steam, but whenever I launch the Game, it says "Unknown Desk Error". Can someone Please help me?
NinjaBerry3 Mar 1, 2013 @ 7:22pm 
Problem*. It says exactly "Failed To Start Game", and when I go to Steam Support, it just says "either this article isn't exitstent yet, or there is an unknown desk error". Please Help me!
Dean478 Mar 12, 2013 @ 8:24pm 
I can't even get it to start. It'll start in default low resolution, as soon as I change it to native 1080 resolution it crashes to desktop. If I manually change the settings and apply my native resolution that way, the game immediately crashes as soon as it opens the main menu.

Any ideas? This game actually looks really good and I'm surprised by the technical issue! >_<

EDIT: Nevermind! I had not installed both files as above. Thank you so much for that! Perhaps Steam can amend this with a "first time running" installation of these files or something.
Aedar Jun 21, 2013 @ 11:48pm 
I installed both of these and it is still not working :/
DE GRAAFF Jun 27, 2013 @ 12:34pm 
I'm having the same problem. The demo worked fine, but the full product doesn't even start due to some unknown error-.-
mattlemus03 Jun 27, 2013 @ 12:46pm 
un install and re install remeber if it doesnt work just get a new version
Showing 1-14 of 14 comments
< >
Per page: 15 30 50