Superfrog HD > Report a Problem > Topic Details
Deuterium May 16, 2014 @ 9:30am
Does anyone else have this problem?
Whenever I try and launch the game, it tries to open, and Steam says that I'm "in-game" but the game itself doesn't open, and after a few seconds Steam also decides I'm not in game anymore. Is there a way to solve this problem?
Showing 1-3 of 3 comments
< >
BenTeam17  [developer] Aug 4, 2014 @ 4:22am 
Hey Deuterium,


This is odd.
It sounds as though Steam is recognizing that a version of Superfrog.exe is already active.
When this next happens, please check and see whether 'Superfrog.exe' is visible in the processes tab in your Task Manager.


Thank you,
BenTeam17
Deuterium Aug 4, 2014 @ 4:29am 
Task manager does show that the Superfrog.exe process is running - Steam recognises this and states on my profile that I'm "In game: Superfrog HD", but after about 10-15 seconds the process ends itself, with Steam recognising that I'm no longer "in-game" a second or two later.
Last edited by Deuterium; Aug 4, 2014 @ 4:29am
BenTeam17  [developer] Sep 9, 2014 @ 7:55am 
Hey again Deuterium,


Thanks for getting back to us and confirming this information.

At this point, we'd like to request the following:

1. That you please confirm whether the game has worked before on your machine
2. That you attempt to verify the integrity of the games cache data, via the steps below
3. Confirmation as to whether the game works the first time after a clean boot of your machine
4. Whether a full re-installation of the game resolves the matter

To check the games cache integrity:
1. Load Steam
2. From the Library section, right-click on the game and select Properties from the menu.
3. Select the Local files tab and click the Verify integrity of game cache... button.
4. Steam will verify the game's files - this process may take several minutes.
5. Once the process is completed, the Check Window will automatically exit.


Thanks,
BenTeam17
Showing 1-3 of 3 comments
< >
Per page: 15 30 50