Superfrog HD > Report a Problem > Topic Details
Gregorio 8 Nov 4, 2013 @ 3:12pm
Invisible Frog / Need Help!
I possess the minimum requirements and loads everything normally except the frog, I can not see it ...

Please could someone tell how to fix this problem?
Showing 1-15 of 35 comments
< >
Bethany  [developer] Nov 5, 2013 @ 4:00am 
Hi Mazoka

Sorry to hear that, could you please contact our dedicated support team along with your DxDiag so they can look into this for you? To do this please follow the steps below:

1. Hold down the Windows Key and press R
2. The Run dialog should appear. Type dxdiag in the available text field.
3. Click OK
4. Click Save All Information
5. Set the Save as type to Text File (*.txt)
6. Save the file DxDiag.txt to your Desktop so it is easy to find.
7. Attach the DXdiag.txt file in an email to support@team17.com

Thanks
Last edited by Bethany; Nov 5, 2013 @ 4:01am
Szpoq Nov 6, 2013 @ 6:56am 
I have same problem.
Gregorio 8 Nov 6, 2013 @ 7:02am 
;(
breki.daknine Nov 6, 2013 @ 9:57am 
I've got the same problem :(
Saintless Nov 6, 2013 @ 4:27pm 
I would to recomended reinstall drivers your videocard. I have Radeon and reinstalation was solve the problems;)
Last edited by Saintless; Nov 6, 2013 @ 4:30pm
Gregorio 8 Nov 6, 2013 @ 4:28pm 
Originally posted by Saintless:
I would to recomended reinstall drivers your videocard. I have Radeon and reinstalation was solve the problems;)

well, I have done this and the problem is not solved, my video card is Radeon X1650

but anyway, thanks =)
Saintless Nov 6, 2013 @ 4:31pm 
Are you using the AMD Viosion engine control center?
steev_666 Nov 6, 2013 @ 5:42pm 
Me too had the same problem whit Radeon x1600
Gregorio 8 Nov 6, 2013 @ 6:12pm 
Originally posted by Saintless:
Are you using the AMD Viosion engine control center?

AMD Catalyst..

I believe that to be (laughs)
Gregorio 8 Nov 6, 2013 @ 6:13pm 
Originally posted by steev_666:
Me too had the same problem whit Radeon x1600

This is strange, since we have the requirements and everything works normally, only the frog that does not appear, it may be some kind of bug, is it?
=(e)=™ Devilboy4life =.MG.= * Nov 7, 2013 @ 9:35am 
frog, coins and colectables are invisible for me
Last edited by =(e)=™ Devilboy4life =.MG.= *; Nov 7, 2013 @ 9:43am
Gregorio 8 Nov 7, 2013 @ 10:18am 
Originally posted by =(e)=™ Devilboy4life =.MG.= *:
frog, coins and colectables are invisible for me

Only the frog and collectibles to me, coins appears.
Mista Whiskas Nov 9, 2013 @ 1:00pm 
Same problem. :(
YoGattoGatto Nov 10, 2013 @ 12:54pm 
I have a Radeon Mobility X2300 and the same issue is happening to me. I updated everything to the best drivers available for my discontinued hardware, no dice.
No frog, no coins or collectables. Just enemies and environment.
(°o°) Nov 22, 2013 @ 1:00pm 
Originally posted by Mazoka:
I possess the minimum requirements and loads everything normally except the frog, I can not see it ...

Please could someone tell how to fix this problem?

maybe they "FROG"ot to add it in!

sorry couldnt resist :(
Showing 1-15 of 35 comments
< >
Per page: 15 30 50