Superfrog HD > General Discussions > Topic Details
Walsa Nov 3, 2013 @ 1:01pm
Camera Zoom
Is it possible to disable the constant zoom and unzoom?
Showing 1-4 of 4 comments
< >
OTiS Nov 3, 2013 @ 4:03pm 
I have the same problem. The game is in 1920x1080 but I'm sure that the picutre is zoomed in! Anyone knows why and how to unzoom!?
Walsa Nov 3, 2013 @ 5:57pm 
I am refering, when you jump, that the camera zooms out to expose more of the level. and when you ar falling, it zooms in. It's constants and a little tiring.
Walsa Nov 11, 2013 @ 7:45am 
I founded how to fix this:

1. Go into the game directory in:

..Steam\steamapps\common\Superfrog

2. Open the Assets.zip (you can use 7zip, it will ask to replace the file after we edited it)

3. Open Settings.xml and search for this fragment of code:

<!-- CAMERA START-->
<CameraHeroDecoupled value="1"/> <!-- Decouple hero from the camera, 1 = yes, 0 = no meaning the hero is locked to the centre of screen -->
<CameraDeadzonePercentage value="45"/> <!-- If camera is decoupled, this represents the percentage of the screen the hero travels through before camera starts moving -->
<CameraCatchupSpeed value="3"/> <!-- Speed the camera will catch up when camera is decoupled, higher values faster -->
<!-- CAMERA END-->

4. you can tinker with different values, but I preferred to set it to 0. To do it, change this line:
<CameraHeroDecoupled value="1"/>

to this

<CameraHeroDecoupled value="0"/>
Qurka Nov 14, 2013 @ 2:40pm 
Great advice. I have to try that. Thanks!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50