Superfrog HD > General Discussions > Topic Details
Klayman May 16 @ 5:49am
Game in Turbo speed
What should I do?
Showing 1-8 of 8 comments
< >
Sebastian Peril May 17 @ 12:03pm 
Same here. The slightest touch of the joystick sends the guy whipping across the level
cruiser4477 May 17 @ 3:12pm 
Turn vsync off, in the display settings. That fixed it for me.
Crazy Steve May 18 @ 8:42am 
Yep. Vsync off works for me
samikaze May 19 @ 1:27am 
THX, vsync off works for me too
[Fr] Xtr3Zz May 21 @ 11:24am 
N3H Spenko Jun 10 @ 8:09am 
DEVI SMETTERE DI GIOCARE A QUESTA Mer.....
Arcadie Aug 16 @ 8:16am 
thx
Area1233 Aug 26 @ 11:08am 
:)
Showing 1-8 of 8 comments
< >
Per page: 15 30 50