Surgeon Simulator > Genel Başlıklar > Konu Detayları
Calcey 26 Eyl 2013 @ 9:15am
Razer Hydra problem
So after the update, the "opt in" option seems to be bugged, the motion-sensing isn't woking along, the arms are stuck in the calibration position and I can only move the camera around, and not the arms or fingers. I havn't got any program like sixense running and my hydras work fine in other games.
I worked fine before the patch, but now it doesn't
Does anyone have the same problem I am experiencing?
44 yorumdan 1 ile 15 arası gösteriliyor
< >
morbosfist 26 Eyl 2013 @ 9:18am 
Ditto. I'm sure they'll fix it.
Calcey 26 Eyl 2013 @ 9:19am 
morbosfist tarafından gönderilen ileti:
Ditto. I'm sure they'll fix it.

Glad to hear I'm not the only one.
Uocjat 26 Eyl 2013 @ 12:16pm 
same issue here only camera movement and menu button seems to work
but hey maybe it's a teaser for a new zombie mode with the classic outstreched arms :P
[EDIM] Gouitsu 26 Eyl 2013 @ 4:33pm 
Im also having the same problem as above. Disabled my onza thinking it was conflicting, no luck, updated razers drivers no luck, disabled razers drivers no luck.
En son [EDIM] Gouitsu tarafından düzenlendi; 27 Eyl 2013 @ 11:31am
Exile 27 Eyl 2013 @ 5:10pm 
Having this problem as well.
Necro 28 Eyl 2013 @ 12:50am 
Same pronlem for me, try all possibilities but there is no solution for the moment. Wait for a fix :'(
Weidie 28 Eyl 2013 @ 11:29am 
I allways wonder why we cant just downgrade to the version that still worked.
Nefnoj 28 Eyl 2013 @ 6:14pm 
♪ I'm having the same problem too! ♫
plasmoid 28 Eyl 2013 @ 7:07pm 
D'oh!! I must have just missed my opportunity to try this out on a friend's windows box. Dang.. major miss on the Razor Hydra front.
Mox 28 Eyl 2013 @ 9:11pm 
Yea, same problem here.
Nefnoj 29 Eyl 2013 @ 8:02am 
Did everybody else email the Bossa team? I sure did! It might help if they get a million emails about the same problem. Maybe.
Mox 29 Eyl 2013 @ 9:48am 
I tried downloading Motion Creator 2 and reinstalling it, thinking maybe Sixense updated their drivers or something, but it didn't help (I know MC2 doesn't run while playing SS, but it has the drivers). There's an update immediately available when MC2 is run, but installing that doesn't help either. Hopefully this info saves someone from some needless re-installations while we wait for a SS patch.
So I Herd U Liek Mudkipz 29 Eyl 2013 @ 10:36am 
Right now, there is no reported fix. Bossa Studios is aware of the problem though, and are trying to fix it. I'm trying to find the exact place where I found what he said, with no luck.
En son So I Herd U Liek Mudkipz tarafından düzenlendi; 29 Eyl 2013 @ 10:42am
Libre 30 Eyl 2013 @ 10:42am 
I have the same issue. Excited to try the new levels with superior technology!
KoshNaranek 30 Eyl 2013 @ 2:43pm 
It is sucky timing though.. I am going to demo my Rift/Hydra to people tomorrow, and this game was going to be one of my killer apps to show off... ahh well
44 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 26 Eyl 2013 @ 9:15am
İleti: 44