Surgeon Simulator > 総合掲示板 > トピックの詳細
Calcey 2013年9月26日 9時15分
Razer Hydra problem
So after the update, the "opt in" option seems to be bugged, the motion-sensing isn't woking along, the arms are stuck in the calibration position and I can only move the camera around, and not the arms or fingers. I havn't got any program like sixense running and my hydras work fine in other games.
I worked fine before the patch, but now it doesn't
Does anyone have the same problem I am experiencing?
1-15 / 44 のコメントを表示
< >
morbosfist 2013年9月26日 9時18分 
Ditto. I'm sure they'll fix it.
Calcey 2013年9月26日 9時19分 
morbosfist の投稿を引用:
Ditto. I'm sure they'll fix it.

Glad to hear I'm not the only one.
Uocjat 2013年9月26日 12時16分 
same issue here only camera movement and menu button seems to work
but hey maybe it's a teaser for a new zombie mode with the classic outstreched arms :P
Gouitsu 2013年9月26日 16時33分 
Im also having the same problem as above. Disabled my onza thinking it was conflicting, no luck, updated razers drivers no luck, disabled razers drivers no luck.
最近の変更はGouitsuが行いました; 2013年9月27日 11時31分
Exile 2013年9月27日 17時10分 
Having this problem as well.
Necro 2013年9月28日 0時50分 
Same pronlem for me, try all possibilities but there is no solution for the moment. Wait for a fix :'(
Weidie 2013年9月28日 11時29分 
I allways wonder why we cant just downgrade to the version that still worked.
Nefnoj 2013年9月28日 18時14分 
♪ I'm having the same problem too! ♫
plasmoid 2013年9月28日 19時07分 
D'oh!! I must have just missed my opportunity to try this out on a friend's windows box. Dang.. major miss on the Razor Hydra front.
Mox 2013年9月28日 21時11分 
Yea, same problem here.
Nefnoj 2013年9月29日 8時02分 
Did everybody else email the Bossa team? I sure did! It might help if they get a million emails about the same problem. Maybe.
Mox 2013年9月29日 9時48分 
I tried downloading Motion Creator 2 and reinstalling it, thinking maybe Sixense updated their drivers or something, but it didn't help (I know MC2 doesn't run while playing SS, but it has the drivers). There's an update immediately available when MC2 is run, but installing that doesn't help either. Hopefully this info saves someone from some needless re-installations while we wait for a SS patch.
So I Herd U Liek Mudkipz 2013年9月29日 10時36分 
Right now, there is no reported fix. Bossa Studios is aware of the problem though, and are trying to fix it. I'm trying to find the exact place where I found what he said, with no luck.
最近の変更はSo I Herd U Liek Mudkipzが行いました; 2013年9月29日 10時42分
Libre 2013年9月30日 10時42分 
I have the same issue. Excited to try the new levels with superior technology!
KoshNaranek 2013年9月30日 14時43分 
It is sucky timing though.. I am going to demo my Rift/Hydra to people tomorrow, and this game was going to be one of my killer apps to show off... ahh well
1-15 / 44 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年9月26日 9時15分
投稿数: 44