Surgeon Simulator > Discussioni generali > Dettagli della discussione
Calcey 26 set 2013, ore 9:15
Razer Hydra problem
So after the update, the "opt in" option seems to be bugged, the motion-sensing isn't woking along, the arms are stuck in the calibration position and I can only move the camera around, and not the arms or fingers. I havn't got any program like sixense running and my hydras work fine in other games.
I worked fine before the patch, but now it doesn't
Does anyone have the same problem I am experiencing?
Visualizzazione di 1-15 commenti su 44
< >
morbosfist 26 set 2013, ore 9:18 
Ditto. I'm sure they'll fix it.
Calcey 26 set 2013, ore 9:19 
Messaggio originale di morbosfist:
Ditto. I'm sure they'll fix it.

Glad to hear I'm not the only one.
Uocjat 26 set 2013, ore 12:16 
same issue here only camera movement and menu button seems to work
but hey maybe it's a teaser for a new zombie mode with the classic outstreched arms :P
[EDIM] Gouitsu 26 set 2013, ore 16:33 
Im also having the same problem as above. Disabled my onza thinking it was conflicting, no luck, updated razers drivers no luck, disabled razers drivers no luck.
Ultima modifica da [EDIM] Gouitsu; 27 set 2013, ore 11:31
Exile 27 set 2013, ore 17:10 
Having this problem as well.
Necro 28 set 2013, ore 0:50 
Same pronlem for me, try all possibilities but there is no solution for the moment. Wait for a fix :'(
Weidie 28 set 2013, ore 11:29 
I allways wonder why we cant just downgrade to the version that still worked.
Nefnoj 28 set 2013, ore 18:14 
♪ I'm having the same problem too! ♫
plasmoid 28 set 2013, ore 19:07 
D'oh!! I must have just missed my opportunity to try this out on a friend's windows box. Dang.. major miss on the Razor Hydra front.
Mox 28 set 2013, ore 21:11 
Yea, same problem here.
Nefnoj 29 set 2013, ore 8:02 
Did everybody else email the Bossa team? I sure did! It might help if they get a million emails about the same problem. Maybe.
Mox 29 set 2013, ore 9:48 
I tried downloading Motion Creator 2 and reinstalling it, thinking maybe Sixense updated their drivers or something, but it didn't help (I know MC2 doesn't run while playing SS, but it has the drivers). There's an update immediately available when MC2 is run, but installing that doesn't help either. Hopefully this info saves someone from some needless re-installations while we wait for a SS patch.
So I Herd U Liek Mudkipz 29 set 2013, ore 10:36 
Right now, there is no reported fix. Bossa Studios is aware of the problem though, and are trying to fix it. I'm trying to find the exact place where I found what he said, with no luck.
Ultima modifica da So I Herd U Liek Mudkipz; 29 set 2013, ore 10:42
Libre 30 set 2013, ore 10:42 
I have the same issue. Excited to try the new levels with superior technology!
KoshNaranek 30 set 2013, ore 14:43 
It is sucky timing though.. I am going to demo my Rift/Hydra to people tomorrow, and this game was going to be one of my killer apps to show off... ahh well
Visualizzazione di 1-15 commenti su 44
< >
Per pagina: 15 30 50
Data di pubblicazione: 26 set 2013, ore 9:15
Messaggi: 44