Surgeon Simulator > Algemene discussies > Details van topic
Calcey 26 sep 2013 om 9:15vm
Razer Hydra problem
So after the update, the "opt in" option seems to be bugged, the motion-sensing isn't woking along, the arms are stuck in the calibration position and I can only move the camera around, and not the arms or fingers. I havn't got any program like sixense running and my hydras work fine in other games.
I worked fine before the patch, but now it doesn't
Does anyone have the same problem I am experiencing?
1-15 van 44 reacties weergegeven
< >
morbosfist 26 sep 2013 om 9:18vm 
Ditto. I'm sure they'll fix it.
Calcey 26 sep 2013 om 9:19vm 
Origineel geplaatst door morbosfist:
Ditto. I'm sure they'll fix it.

Glad to hear I'm not the only one.
Uocjat 26 sep 2013 om 12:16nm 
same issue here only camera movement and menu button seems to work
but hey maybe it's a teaser for a new zombie mode with the classic outstreched arms :P
Gouitsu 26 sep 2013 om 4:33nm 
Im also having the same problem as above. Disabled my onza thinking it was conflicting, no luck, updated razers drivers no luck, disabled razers drivers no luck.
Laatst bewerkt door Gouitsu; 27 sep 2013 om 11:31vm
Exile 27 sep 2013 om 5:10nm 
Having this problem as well.
Necro 28 sep 2013 om 12:50vm 
Same pronlem for me, try all possibilities but there is no solution for the moment. Wait for a fix :'(
Weidie 28 sep 2013 om 11:29vm 
I allways wonder why we cant just downgrade to the version that still worked.
Nefnoj 28 sep 2013 om 6:14nm 
♪ I'm having the same problem too! ♫
plasmoid 28 sep 2013 om 7:07nm 
D'oh!! I must have just missed my opportunity to try this out on a friend's windows box. Dang.. major miss on the Razor Hydra front.
Mox 28 sep 2013 om 9:11nm 
Yea, same problem here.
Nefnoj 29 sep 2013 om 8:02vm 
Did everybody else email the Bossa team? I sure did! It might help if they get a million emails about the same problem. Maybe.
Mox 29 sep 2013 om 9:48vm 
I tried downloading Motion Creator 2 and reinstalling it, thinking maybe Sixense updated their drivers or something, but it didn't help (I know MC2 doesn't run while playing SS, but it has the drivers). There's an update immediately available when MC2 is run, but installing that doesn't help either. Hopefully this info saves someone from some needless re-installations while we wait for a SS patch.
So I Herd U Liek Mudkipz 29 sep 2013 om 10:36vm 
Right now, there is no reported fix. Bossa Studios is aware of the problem though, and are trying to fix it. I'm trying to find the exact place where I found what he said, with no luck.
Laatst bewerkt door So I Herd U Liek Mudkipz; 29 sep 2013 om 10:42vm
Libre 30 sep 2013 om 10:42vm 
I have the same issue. Excited to try the new levels with superior technology!
KoshNaranek 30 sep 2013 om 2:43nm 
It is sucky timing though.. I am going to demo my Rift/Hydra to people tomorrow, and this game was going to be one of my killer apps to show off... ahh well
1-15 van 44 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 26 sep 2013 om 9:15vm
Aantal berichten: 44