the evil soultaker Aug 19, 2013 @ 1:42pm
Text bug.
It's weird the other textures in the game are fine but the text is all blurry I hope i'm not the only one having this problem. Can someone please help?
Showing 1-5 of 5 comments
< >
RockingChairShotGunner Oct 4, 2013 @ 9:58am 
It sounds like your problem is similar to one I had recently. I fixed it by maxing out the minimap detail level (in your graphic's card settings, not in-game). Right-click a blank spot on your desktop, open the AMD Vison control center (Or catylyst contol center, as it may be called), go to the Gaming tab, 3D application settings and scroll down until you find "Minimap Detail Level" and turn the setting to max quality. If you don't have an AMD video card, turning up minimap detail might still work, I just don't know specifically how to get to the setting.
milocricket Jul 4 @ 7:16pm 
I am on mac, how do I fix this problem. I just beat the first surgery and now the text is messed up and I don't know what to click.
RockingChairShotGunner Jul 5 @ 9:48am 
There still may be some way to increase the minimap detail, but unfortunately I don't know what that would be on a mac. (It would also depend on what your graphics card is.)

Try Goolging something along the lines of "Mac minimap detail [whatever your graphics card is]" and see what shows up.
the evil soultaker Jul 5 @ 11:26am 
Originally posted by RockingChairShotGunner:
There still may be some way to increase the minimap detail, but unfortunately I don't know what that would be on a mac. (It would also depend on what your graphics card is.)

Try Goolging something along the lines of "Mac minimap detail [whatever your graphics card is]" and see what shows up.
Don't you mean mipmap detail?
milocricket Jul 5 @ 3:54pm 
I'll try it later on google.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Aug 19, 2013 @ 1:42pm
Posts: 5