Mr Rusty (Hijacked & VAC ban) Apr 21, 2013 @ 2:46pm
input not supported
Changed to fullscreen, now on load up, the game says, "input not supported". its driving me mad, tried the whole launch options thing and nothing worked. Please help i am dying to play this game.
Showing 1-12 of 12 comments
< >
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 11:37am 
nice one guys, thanks for the help
orb Apr 22, 2013 @ 11:51am 
It's most likely displayed because your monitor doesn't support the refresh rate requested by the full screen mode. It's rather an issue of the Unity engine which is used by the game than of the game itself.

You can change the settings in preferences file (on Linux or MacOS X) or in registry (on Windows) to run the game in windowed mode, which will use the screen refresh rate of your desktop.
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 11:59am 
can you explain clearly how to do this? the last comment i saw by you made no sense to me sorry.
orb Apr 22, 2013 @ 12:03pm 
There are instructions what you need to change to run it back in windowed mode, with a link to thread where are listed locations of the game preferences in Windows, Linux and MacOS X:
http://steamcommunity.com/app/233720/discussions/0/810922320217861389/
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 12:04pm 
you posted a link to this thread btw.
orb Apr 22, 2013 @ 12:06pm 
No. It opens a thread titled "How do you change the configs like fullscreen =false? my tv goes out of range whn i try to play" for me.
Last edited by orb; Apr 22, 2013 @ 12:07pm
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 12:08pm 
yea, i said that i didnt understand these directions. They make no sense to me sorry.
orb Apr 22, 2013 @ 12:10pm 
Please tell whether you run the game on Windows, MacOS X, or Linux, and then I will be able to give you exact instructions what and where to do.
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 12:11pm 
i am running windows 7
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 12:12pm 
orb, may i just temporarily add you to friends?
orb Apr 22, 2013 @ 12:31pm 
Originally posted by Mr Rusty:
i am running windows 7
1. Press "Windows" + R keys simultaneously. It should open "Run..." dialog box.
2. Type "regedit", press enter. Accept the UAC confirmation box. Registry Editor should appear.
3. On the left side of Registry Editor's window find "HKEY_CURRENT_USER" and extend it.
4. Next extend "Software" in the tree, find "Bossa Studios" entry inside it and extend it, too.
5. Select "Surgeon Simulator 2013" key.
6. On the right side of the window, find a key starting with "fullScreen_".
7. Doubleclick on it and change the value to 0. Save changes.
8. In the same part of the window find a key starting with "Screenmanager Is Fullscreen mode_".
9. Doubleclick on it and change the value to 0. Save changes.

From now on the game should be starting in windowed mode, where you should have no problems with "input not supported".

You could try changing to other screen resolutions, because some of them may work in the full screen mode without problems.


Originally posted by Mr Rusty:
orb, may i just temporarily add you to friends?
If you wish.
Mr Rusty (Hijacked & VAC ban) Apr 22, 2013 @ 12:44pm 
thanks mate, you are talking my language now, sorry for being a derp XD. You were a massive help.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Apr 21, 2013 @ 2:46pm
Posts: 12