Surgeon Simulator

Surgeon Simulator

Statistieken weergeven:
Surgeon Simulator > Algemene discussies > Details van topic
Total-Tortilla 19 apr 2013 om 8:44nm
Sluggish hand movement?
Since starting the game, I've noticed that my hand moves noticeably slower than in the trailer, even with the sensitivity cranked up to max. Changing the quality does nothing to fix this. Any ideas?
< >
1-13 van 13 reacties weergegeven
OzForce 19 apr 2013 om 8:54nm 
i think im having the same problem. i have problems with throwing things because of this.
Bärchen ♥ Kolibri 19 apr 2013 om 8:54nm 
Vsync? Or maybe check windows mouse settings? Otherwise IDK.
Total-Tortilla 19 apr 2013 om 11:51nm 
I'm on the Mac version, and the slowness doesn't occur in any other game or program, and it doesn't make a difference using an external mouse or the trackpad.
Bossa Studios Ltd  [ontwikkelaar] 20 apr 2013 om 1:44vm 
Have you tried adjusting your mouse settings? That will help a LOT.

Mouse sensitivity is really important here.

:)

~ The Creators of Surgeon Simulator 2013
feloniouspython 20 apr 2013 om 4:44vm 
Changing the mouse settings helped, but even at it's highest level, it's not nearly enough to have the wonderful chaoticness of the GameJam version.

I've found lowering the graphic settings helps to some degree, but even on low...
Laatst bewerkt door feloniouspython; 20 apr 2013 om 4:56vm
orb 20 apr 2013 om 11:44vm 
Origineel geplaatst door Bossa Studios Ltd:
Mouse sensitivity is really important here.
And there's additionally a bug that resets the mouse sensitivity to minimum at every game restart (at least on Linux), so you need to set the mouse sesitivity again and again.

But on a second thought, the bug might have been actually implemented as a feature to show how important the mouse sensitivity setting is. :P
Dr.Spaceman 20 apr 2013 om 11:54vm 
I'm on OS X as well; it's working fine for me, I went to settings and turned the quality down to medium, V-sync off and increased the sensitivity all the way.
cyxceven 26 apr 2013 om 1:41vm 
I sped it up by dropping my screen refresh rate to 60hz.
OMGpopcorn 28 apr 2013 om 3:36nm 
turn up ut raw imput.
TheProGamr 25 jul 2013 om 4:01nm 
I am on a mac and it is really slow too, I turned both the game sensitivity and mouse sensitivity to the max
pro.war.kid23 12 okt 2013 om 7:56nm 
Origineel geplaatst door Bossa Studios Ltd:
Have you tried adjusting your mouse settings? That will help a LOT.

Mouse sensitivity is really important here.

:)

~ The Creators of Surgeon Simulator 2013
I can't find the settings, I just got this game and I can't even play correctly!
Laatst bewerkt door pro.war.kid23; 12 okt 2013 om 7:57nm
Snipez the Epic Sexy Lobster 6 apr 2014 om 1:56vm 
i had the same problem to. i fixed it about 60 minutes ago when i read this. try putting your v sync off. or putting you screen adjustment low. it worked for me
TheIndominusRex 28 aug 2014 om 2:34nm 
Thanks The Epic Lobster it worked for me too! :D
< >
1-13 van 13 reacties weergegeven
Per pagina: 15 30 50

Surgeon Simulator > Algemene discussies > Details van topic
Geplaatst op: 19 apr 2013 om 8:44nm
Aantal berichten: 13