HasanMulla Apr 22, 2014 @ 7:52am
Can't move hand
I recently booted up my Surgeon Simulator but after it loads normally, I cant seem to move or rotate Nigel's hand.

I can lift it up and down and also move the fingers but not the actual hand.

The most ironic thing about it is that i need to move the character's hand to get to the settings.

*Facepalm*
Last edited by HasanMulla; Apr 22, 2014 @ 7:52am
Showing 1-9 of 9 comments
< >
Grizzdrop Jun 22, 2014 @ 10:15am 
I have the same problem! the fingers all work. The hand goes up and down.. but I can't rotate or move it in any direction... this makes it unplayable. I even tried reinstalling and nothing.
EpicNate13 Jun 22, 2014 @ 12:03pm 
How did you get it to start in the first place? Mine won't start, it just opens it as a white screen and says (Not Responding)
deltajt Jun 22, 2014 @ 12:56pm 
right click and move to rotate it
Grizzdrop Jun 22, 2014 @ 1:12pm 
Jeffy, that doesn't work on my game. No matter what buttons I push, hold down, etc... on either the mouse or the keyboard only the up and down motion from the left click works.. and the fingers move. The hand and the right click rotation doesn't on mine.
criskywalker Jun 24, 2014 @ 4:39pm 
Try selecting the game executable and put it to "Windows 7 compability" and activate the administrator mode.
Grizzdrop Jun 24, 2014 @ 5:33pm 
thanks. it worked a bit on my windows 8 laptop so maybe that will help with my windows 7 desktop
HasanMulla Jun 27, 2014 @ 12:05pm 
I solved this issue ages ago, i had to simply exit Xfire when playing the game. Thanks for your help anyway! :-)
MusicThatsWhat Mar 2 @ 10:23am 
Mine wouldn't open. Had a white screen and just said not responding pretty much immediately. I changed the game settings to windows 8 compatibility and it worked fine for me. However, now I have the issue of not being able to lower the hand when something is held, for example the hammer. I have resorted to dropping things on the ribcage to try and smash it.... I don't get very far :P
HasanMulla Mar 8 @ 9:32am 
Looking at the required specs, Windows 7 is the recommended OS. I think the reason why it isn't working is due to the fact that you're runnings Windows 8
Showing 1-9 of 9 comments
< >
Per page: 15 30 50