ExpertSuperSam Feb 17 @ 9:08pm
Stuck in Oculus Rift mode
Simple, I put my game in oculus rift mode on accident. Now I can't paly. I just get a black screen, I can't reboot it it does the same thing. Can ANYONE help. I have tried uninstalling, e-mailing the company, uninstalling, and -autoconfig, and nothing.
Showing 1-9 of 9 comments
< >
scofthe7seas Feb 20 @ 9:20am 
It stays in rift mode? It didn't do that for me; I had to turn it on every time I fired it back up. :p
ExpertSuperSam Feb 20 @ 12:31pm 
Well I just get a black screen everytime I boot it up, with the words, (on my monitor) "Not Support" written on it.
scofthe7seas Feb 20 @ 12:57pm 
Hm. Dunno. The Rift doesn't have a high resolution, and is typically just detected as a regular monitor.
Eternz  [developer] Feb 21 @ 4:01am 
Try opting out of the beta, as that option isn't there on the regular version of the game.
ExpertSuperSam Feb 21 @ 4:26am 
Already tried, didn't work.
orb Feb 21 @ 4:30am 
Did you try pressing Alt+Enter?
ExpertSuperSam Feb 21 @ 4:35am 
THANK YOU SO MUCH! GAHHH Thanks. I never knew that.
Mohring Feb 23 @ 1:53am 
And so this Oculus problem comes to a end.... OR DOES IT?!?!?!?!??!?!?!?
scofthe7seas Feb 23 @ 11:59am 
-That- Oculus problem comes to an end. There are others.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 17 @ 9:08pm
Posts: 9