J J Frunkington Jun 23, 2014 @ 7:03pm
Surgeon Simulator won't start
Well, it WILL start, but the screen will be white, I will hear a single beep from the games music, then it will stop. Then my computer has a notification popping up saying that "Display driver has stopped responding and has recovered". Then the music starts up, but quieter. Any interactions with the window will say its un-responsive, depite continued and uninterupted music. I just close the game after that.

I'm running it on Windows 8.1 with an Intel i5 video card thing. Who here can help me?
Showing 1-15 of 40 comments
< >
Gamingraider Jun 23, 2014 @ 7:46pm 
I'm having the same problem its telling me the same thing and I also have Windows 8.1 with and Intel i5 processor and Intel HD Graphics 4000
CLASSLESS TROLL Jun 23, 2014 @ 7:51pm 
?
Rusty Shackleferd Jun 23, 2014 @ 8:42pm 
Thank you for reporting this I was going to buy this.
Fish Lord Nova Jun 24, 2014 @ 12:26am 
Same here, but i have an i7. Perhaps something's up with the game?
Ess Jun 24, 2014 @ 6:27am 
I have the same setup as Gamingraider. I also have this problem.

EDIT: I have found a fix that worked for me.

I went to \Steam\SteamApps\common\Surgeon Simulator 2013 and right clicked on the .exe and went to properties -> Compatibility

I disabled display scaling and turned on 640 x 480 resolution. After that the game booted up.

I then went into the games settings and changed the resolution of the game to my computer's native resolution which is 1366 x 768 and set the game to run in full screen. After that I saved the settings and exited the game.

I went back into the .exe's properties and disabled 640 x 480 mode and it runs perfectly fine.
Last edited by Ess; Jun 24, 2014 @ 6:42am
BDT Jun 24, 2014 @ 6:31am 
?
J J Frunkington Jun 24, 2014 @ 6:43am 
Glad to see I'm not the only one. If any one has a solution, let me know!
Come on, I could get fallout 3 to work on windows 8.1. I can sure as hell fix this!
J J Frunkington Jun 24, 2014 @ 6:54am 
Originally posted by Ess:
I have the same setup as Gamingraider. I also have this problem.

EDIT: I have found a fix that worked for me.

I went to \Steam\SteamApps\common\Surgeon Simulator 2013 and right clicked on the .exe and went to properties -> Compatibility

I disabled display scaling and turned on 640 x 480 resolution. After that the game booted up.

I then went into the games settings and changed the resolution of the game to my computer's native resolution which is 1366 x 768 and set the game to run in full screen. After that I saved the settings and exited the game.

I went back into the .exe's properties and disabled 640 x 480 mode and it runs perfectly fine.
It just keeps doing the same thing, I can't access the ingame menu.
Fish Lord Nova Jun 24, 2014 @ 1:36pm 
^^^ What he said. Editing the properties doesn't do anything for me.
Я GoldDragon2k Майор! Jun 24, 2014 @ 4:28pm 
Would probably be a good idea to try updating your graphics drivers..
Fish Lord Nova Jun 24, 2014 @ 8:59pm 
this is a new computer: they're all up to date
william Jun 25, 2014 @ 7:50am 
moi william
william Jun 25, 2014 @ 7:50am 
oui
william Jun 25, 2014 @ 7:51am 
maman
Matheus Felipe Jun 26, 2014 @ 12:43pm 
Originally posted by Rad_Lad_125 {VGV}:
Well, it WILL start, but the screen will be white, I will hear a single beep from the games music, then it will stop. Then my computer has a notification popping up saying that "Display driver has stopped responding and has recovered". Then the music starts up, but quieter. Any interactions with the window will say its un-responsive, depite continued and uninterupted music. I just close the game after that.

I'm running it on Windows 8.1 with an Intel i5 video card thing. Who here can help me?

I had exactly the same problem, I updated the drivers for the video card and it worked perfectly. ;)

PS. Do not forget to reboot after the upgrade.
         Sorry for the bad English, is google translator XD
Showing 1-15 of 40 comments
< >
Per page: 15 30 50