Sergeant Scryed Aug 17, 2013 @ 4:18pm
Game has stopped working.
Like the title says, no logs or anything, was working fine till this latest patch for me. Can't even get into the game just starting the game it instantly says game has stopped working.

i7-950

12gb ddr3 1800 ram

2 nvidia 660 gtx sli

strange was working fine up till today, I have re-installed twice now still not working.

I do have the DLC as well.

Win7 64 bit home premium.
Last edited by Sergeant Scryed; Aug 17, 2013 @ 4:19pm
Showing 1-5 of 5 comments
< >
Unknown Aug 21, 2013 @ 8:50pm 
Im having an issuse like that too. i clicked on play and then ......nothing . But then when i click play again says game is still/already running.
castewar  [developer] Aug 22, 2013 @ 7:05pm 
Typically when anything chokes on launch is to verify the files, as sometimes something if garbled in an update. There is another update tonight, so this may be moot shortly.
Sergeant Scryed Aug 22, 2013 @ 7:07pm 
Lets hope cause I had to do several re=installs to fix the issues and of course lost my saves

Sigh...
castewar  [developer] Aug 22, 2013 @ 7:16pm 
Steam confirmed the files were fine before you re-installed?
Sergeant Scryed Aug 22, 2013 @ 7:16pm 
Yeah, seems like completly deleting them solved the issue.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Aug 17, 2013 @ 4:18pm
Posts: 5