Wake
Wake > General Discussions > Topic Details
Slo-Mo Why?
I posted this a while back, I posted a solution in the comments :3
Last edited by ITS FUCKING SM00, HOLY FUGG!!!; Feb 10, 2014 @ 1:24pm
< >
Showing 1-9 of 9 comments
CLEANERS filter Dec 28, 2013 @ 12:17am 
i have the same problem with a lot of other 2d games. i dont know what causing this. i couldnt play hotline miami, home alone and starbound till now.. :( ♥♥♥♥!!
Dicapo Dec 30, 2013 @ 12:55am 
Me too, and I also can't seem to get it fullscreen? :(
gordonfreeman01 Jan 19, 2014 @ 10:39am 
Maybe all of you should try updating drivers and system software (also VC++ redistributables and directx installations), might just be some outdated component bogging things down, worth a shot.
Use the fullscreen alt mode to get real fullscreen. That should fix performance problems (it did for me) but it will really screw up your desktop icons and other program windows due to using such a low resolution.
Vaharrak#1487 Jan 25, 2014 @ 3:17pm 
Not only is it slow-mo, the graphics are all blurry (window scaling is just messed up) and every "button" displayed is just a garbled mesh of unreadable pixels. I had never opened this game before, I got the Lunar Pack on some bundle and Lunnye Devitsy played just fine... I am kind of disappointed and probably not opening it again until some patch comes out. Oh, and an achievement unlocked (Getting the axe?) when I was just moving around the menu trying to check the config. This is so wrong it just made me laugh.

UPDATE: The Classic version is *slightly* more playable though, the text on the options screen is still blurry and pixelated but I can kind of make out what it says so I might just play that out of curiosity, the game looks real good, but the newer, updated or whatever version is absolutely unplayable.

UPDATE #2: text is pretty much unreadable despite changing resolutions. Oh well... too bad. I just hope it gets fixed someday.

UPDATE #3: And as I typed this and had the game opened, I noticed that, despite not being the active window, the game still reacts/moves when you hit the keys... and as far as I can tell that is NOT meant to happen.
Last edited by Vaharrak#1487; Jan 25, 2014 @ 4:39pm
I've actually found a fix to it a while back, not sure why I havent put it here yet. First go onto computer - windows 7 (What im running on) - Program files (x86) - Steam - SteamApps - Common - Wake - Settings - Im sorry for being so unproffesional but I think you just have to change the graphics to 1 since I did this a while back or 2 if it is already 1. That should fix the blurrynes so you can see and add to your fps. I dont know why they didnt put that in the options menu In-game.
Last edited by ITS FUCKING SM00, HOLY FUGG!!!; Jan 26, 2014 @ 9:21am
Vaharrak#1487 Feb 2, 2014 @ 5:36pm 
Thanks for your solution, I tried it and from what I noticed, it actually changes the Resolution option (in the options menu, I had a windowed resolution, then after switching the settings file to 1, it changed to Fullscreen Mode). I switched to 1 (was 0) and then to 2, but still no dice. It did improve FPS, but the text from the Options menu is still a blurred mess.

Even turning post-processing on/off didn't improve this. I guess the game's just too old to hope for any fixes, still I wish I had a chance of playing.
Last edited by Vaharrak#1487; Feb 2, 2014 @ 5:37pm
Its not even that great of a game, I like the idea but I think it should have an update to be revamped and optimised :/
Vaharrak#1487 Feb 10, 2014 @ 11:13am 
Ok I found the issue with the garbled text, apparently my graphics card's options were overriding some settings that made the text look all blurry and unreadable, I figured this out after opening other games and noticing small 'artifacts' and minor graphical glitches on text, it's just more noticeable on Wake.
To fix it I had to switch from 'Performance' to 'Balanced' priority settings on my card's Control Panel (Quality works too), for the record this is an Intel Integrated Graphics card, so whoever is having this same issue might wanna check it out (running on an old W7 32-bit laptop).
Thanks for your help Zenexon
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Wake > General Discussions > Topic Details