Wake > General Discussions > Topic Details
Absalom Jun 17, 2013 @ 9:14am
Wake reboots my computer
When I run Wake, after five seconds my computer reboots itself. When I get back into Windows, it tells me a "serious error" occured. Anyone know anything that could help me?
Showing 1-13 of 13 comments
< >
Jhonis Sep 18, 2013 @ 9:05am 
I think I have the same two problems...
The computer reseting and no one with any help, so sorry in advance that I could not help...
¡OOO67VH Sep 28, 2013 @ 10:12am 
try this, folks, for any game acting up:

right-click game title in menu / Properties / LOCAL FILES / Verify integrity of game cache
Jhonis Sep 28, 2013 @ 5:50pm 
Nope, it found nothing.
Either the game was made to crash my computer or the developers stuffed up.
Also, the game will usally tell you that a file is missing by closing itself before it can actally start up.
Last edited by Jhonis; Sep 28, 2013 @ 9:15pm
sere Sep 29, 2013 @ 12:23am 
It's common knowledge that wake contains malicious code. It can be remedied only so long as you don't do something stupid like tell us your PC spec or reveal your settings. Information would only get in the way of a solution.

Not many people would suggest this since it rarely is thought of or discussed in forums but make sure you have updated to the latest graphics card drivers; that always fixes the lag.
Last edited by sere; Sep 29, 2013 @ 12:24am
Jhonis Sep 29, 2013 @ 1:27am 
Then why does this game have such high requirment sence it must of produce so much lag that it restart my computer rather then just slows it down to a near halt?
sere Sep 29, 2013 @ 1:33am 
If you shake your pc or blow really hard into the vent it should help run faster with less lag. Sometimes the hard drive will stick on a "hard read sector" after data magnet rewrites the same place too many times. If you loosen that then you should be good to go.
sere Sep 29, 2013 @ 1:34pm 
The best thing to do now is to remove your RAM sticks from the motherboard. After a successful post, boot from HDD.. Once it detects that the RAM is not installed it will go into a "fall back" mode and saturate a new state of virtual memory (a page file from the HDD itself). In the "fall back" mode it can generate identical RAM states of the game without the risk of RAM error and reboots.

Hope this helps.
Jhonis Sep 29, 2013 @ 8:43pm 
Vent?
The only thing that has something like that would be the power source, and if that was having problem the computer would not start in the first place.


I did install something called dotNetFx40 that came with another game.



Originally posted by sere:
It's common knowledge that wake contains malicious code. It can be remedied only so long as you don't do something stupid like tell us your PC spec or reveal your settings. Information would only get in the way of a solution.

Not many people would suggest this since it rarely is thought of or discussed in forums but make sure you have updated to the latest graphics card drivers; that always fixes the lag. :alien2:

If you mean DirectX, then I am stuck on 9 because of some stupid reason.

As for the specs.

Processor Information:
Vendor: AuthenticAMD
Speed: 2410 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Unsupported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed: Don't Know

Operating System Version:
Windows XP (32 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce 7300 SE/7200 GS

DirectX Driver Name: nv4_disp.dll
Driver Version: 6.14.13.0783
DirectX Driver Version: 6.14.13.783
Driver Date: 7 Feb 2013
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 75 Hz
DirectX Card: NVIDIA GeForce 7300 SE/7200 GS
VendorID: 0x10de
DeviceID: 0x1d3
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 12.60" x 9.45" (15.75" diag)
32.0cm x 24.0cm (40.0cm diag)
Primary Bus: PCI Express 8x
Primary VRAM: 512 MB
Supported MSAA Modes: 2x 4x

Sound card:
Audio device: Realtek HD Audio output

Memory:
RAM: 2047 Mb
sere Sep 29, 2013 @ 11:49pm 
What are the results if you play the "classic" version of wake? Your gpu will fail at shader function.
Jhonis Sep 30, 2013 @ 12:03am 
Original? or the top choice?
With original, the game loads up the main menu, then either when I click on new game or when the menu loads up, the computer locks up for a second and then reset like was given a task that it cannot perform.
sere Sep 30, 2013 @ 8:52am 
ignoring my troll, are you able to check the bios for enabled "power saving features"? your system is a laptop from 2008 or 2009 right? prefab box? i am going by the gpu, which i suspect might be unable to handle some shader function because it is an older and lower end spec.

the reboot behavior is in line with both lower level power saving features (my machine, for instance, will reboot when my gpu flexes too much muscle with AMD power saving schemes enabled).

If you are up for it, try downloading this demo for a different game that uses the same engine as WAKE. Can you run this game?

http://www.oniken.net/p/download.html

If so, I am going to settle on the answer that some of WAKE's slick visual additions are too much for the old 7200gs, visual additions that were admittedly (by dev) not the most effecient.
Jhonis Oct 1, 2013 @ 9:38am 
The game worked, that is Oniken worked...
sere Oct 1, 2013 @ 5:43pm 
Then I think the added effects to wake will not work with your gpu or wake causes a memory error.

Try this..

open settings.ini
C:\Program Files (x86)\Steam\SteamApps\common\Wake\settings.ini
__

[Display Options]
Graphics=2
Nopost=0
Amp=2
[Control]
Input=0

__

Change "Nopost=0" to "Nopost=1" and see if allows you to play.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50