jolbs87 Aug 17, 2013 @ 1:19pm
Guards will not escort prisoners to cells
Do not know what I am doing wrong but this has happened in every game I play. I set up my prison to fulfill the basic prison grant. I then build my first cell block and no matter what I do the guards will only ever use one cell. I've tried different sizes, moving the prisoners there myself but every time the guards just come and ge them again even if they are sleeping. Any ideas?
Showing 1-6 of 6 comments
< >
GC13 Aug 17, 2013 @ 2:00pm 
As always, it would help if you showed a screenshot of your prison.
Riotguard Aug 17, 2013 @ 4:59pm 
depends how you make the cells, you can't just click and drag accross the entire block because that labels it as one prison, you have to leave a gap (or walkway) which will seperate the area
chalked.up Aug 18, 2013 @ 3:52pm 
Well, you can click and drag and make multiple cells if you have built walls to segregate the cells.
jamesc70 Aug 18, 2013 @ 5:38pm 
I bet you might be using 'holding cell' to mark cells, when you need to use 'cell' instead.
directpixel Aug 19, 2013 @ 2:16am 
as mentioned by GC13, we really need a screenshot to help more as we're just guessing otherwise. although OP hasn't updated for 2 days so perhaps solved it.
Jedislayer Sep 17, 2013 @ 4:45am 
yea i thingk you used a Holding cell
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Aug 17, 2013 @ 1:19pm
Posts: 6