TheFlow0360 Jul 23, 2013 @ 9:34am
Fog of War?
To me, it seems as if the "Fog of War"-Setting isnt working properly. As soon as the first prisoners arrive, the fog of wars is activated, independent from the setinng...
Showing 1-10 of 10 comments
< >
Starvin247 Jul 23, 2013 @ 9:37am 
seems to be a bug everyone is having , you have to edit your .prison save file.
Smiling Sad Face Jul 23, 2013 @ 9:39am 
Yeah, I don't have Fog of War on, and it still seems as if it's on ..
Starvin247 Jul 23, 2013 @ 9:41am 
fine the line enable visabilty line and switch the value, or remove the line entirely
Noizzzmaker Jul 23, 2013 @ 9:41am 
yeah fog of war is on no matter which setting you chose, however you only have to go into the savefile and set "enabledvisibility" to false
TheFlow0360 Jul 23, 2013 @ 9:55am 
ok thx (:
barbermatt Jul 23, 2013 @ 3:52pm 
i have the same problem with prisoner intake, no matter which option i choose, i get 8 new prisoners everyday....how do u edit a save file? im ignorant when it comes to that stuff..plz help
Firestorm Jul 23, 2013 @ 4:17pm 
For prisoner intake, you can control that by going to Reports -> Prisoners, and clicking the green Open button. That should change it to 'Closed' and prisoners will stop comming to your prison (even if you have none)
Kommando Jul 23, 2013 @ 4:41pm 
For prison intake, you hit report and prisoner tab and close the one that says open, that stops all flow. I still cant find the fog of war edit though
chalked.up Jul 23, 2013 @ 4:53pm 
The FoW edit is in this forum. You need to search your savegame file and change a value from TRUE to FALSE
TheFlow0360 Jul 24, 2013 @ 12:40am 
Originally posted by barbermatt:
i have the same problem with prisoner intake, no matter which option i choose, i get 8 new prisoners everyday....how do u edit a save file? im ignorant when it comes to that stuff..plz help

when saving, the path of ur savefile is displayed at the bottom of the screen
open this file with the normal editor, search for a line in the top part named "visibility", and simply delete the entire line. Save the file without renaming it, finished.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 23, 2013 @ 9:34am
Posts: 10