EXIST67 Jun 26, 2013 @ 4:33am
Save problem
i have a save problem in game i can save the game but i cant load it , can somone help =(
Showing 1-15 of 17 comments
< >
fidelio Jun 26, 2013 @ 4:41am 
gonna need more details before anyone is able to help.

for example:
what happens when you try to load a game?
have you had this problem in the past or is this your first prison?
have you tried saving and loading a new empty prison with just a couple of planning marks on the ground?
are you able to load a prison from the steam workshop?
have you installed any mods?
EXIST67 Jun 26, 2013 @ 5:08am 
yes i have tryed to save then load and i have the black screan ,this is my first game , i tryed to load from steam workshop and nothing happend just black screan and i dont have any mods in the game
EXIST67 Jun 26, 2013 @ 11:43am 
no its still the black screan =( when i try to load the game , but when i play it it goes well
lonewolf40000 Jun 26, 2013 @ 12:00pm 
to confirm:

You tried updating your drivers
You tried deleting the PA data in AppData, uninstalling, and reinstalling

Neither of those things worked?

Next step is to go to appdata\local\introversion\prison archictect and dump the debug.txt here so we can see whats going on.
EXIST67 Jun 26, 2013 @ 12:30pm 
i will update my dravers and just deleted the files in AppData the Introversion/prison srchitect
lonewolf40000 Jun 26, 2013 @ 12:45pm 
make sure to delete the local content via steam for Prison architect, and re-download. Maybe starting fresh will do the trick.
EXIST67 Jun 26, 2013 @ 1:16pm 
ok i try
EXIST67 Jun 26, 2013 @ 1:40pm 
no it still dont work i can play the game fine but only i cant save + load the game , mabe in next patch it will be fixed . Thnx all for help
EXIST67 Jun 26, 2013 @ 2:06pm 

Create starting world...
Create starting world done...
WorldRenderer: vexCellTypes initialised in 7ms : 36000 triangles (vex,tex), 2.1 MBytes
WorldRenderer: vexCell2ndLayer initialised in 7ms : 36000 triangles (vex,tex), 2.1 MBytes
WorldRenderer: vexDetails initialised in 12ms : 36000 triangles (vex,tex,col), 2.5 MBytes
WARNING: Tried to Render a Vertex Array that was not committed
WorldRenderer: vexShadow initialised in 19ms : 72000 triangles (vex,col), 3.3 MBytes
WARNING: Tried to Render a Vertex Array that was not committed
WARNING in Image constructor : Failed to open file ''
CLOSING MAP...
================
== LOAD MAP ==
================
Loading map from 'C:\Users\EXIST67.EXIST67-ПК\AppData\Local/Introversion/Prison Architect/saves/new'...
ERROR : Failed to load map file 'C:\Users\EXIST67.EXIST67-ПК\AppData\Local/Introversion/Prison Architect/saves/new'
Saving Preferences to C:\Users\EXIST67.EXIST67-ПК\AppData\Local/Introversion/Prison Architect/preferences.txt
Save successful!
lonewolf40000 Jun 26, 2013 @ 2:38pm 
EXIST67.EXIST67-ПК\


Bingo - non roman characters are not supported right now the -ПК is screwing things up
EXIST67 Jun 26, 2013 @ 8:09pm 
and how can i change it ?
lonewolf40000 Jun 26, 2013 @ 8:30pm 
Well its your user name - you would have to create a new user profile in windows that only has alpha characters (e.g. user EXIST67) and go from there. I might be wrong, but as far as I know, users who have non-roman characters in their userame path have a lot of issues with the game loading properly.
EXIST67 Jun 26, 2013 @ 8:33pm 
yes it is , and that means i just need to create a new profile and re instal the game ?
lonewolf40000 Jun 26, 2013 @ 9:02pm 
essentially yes. You'll need a new user profile, (or rename your own, google around to see whether thats possible/a good idea), start steam up and log in from that profile, install prison architect (or just run it, since steam's game downloads are not user-profile specific) and see if you ahve better luck.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jun 26, 2013 @ 4:33am
Posts: 17