Dr Fritz Killrash Feb 16 @ 11:11pm
Prisoners Wont Go!!!
I Have 36 prisoners and i have 62 Cells!!! But All the prisoners stay in the holding cell!!! The Cells have the toilet and bed etc... wat am i doing wrong???
Showing 1-14 of 14 comments
< >
Emmote Feb 17 @ 1:56am 
Screenshots would help.
TheDude1972 Feb 17 @ 6:50am 
Originally posted by Emmote:
Screenshots would help.

+1 or a much more detailed description!

Did you make sure it was enclosed? do you actually see that you have 62 cells in the menu on the top of the screen? Did you make the cells in a zone where the prisoners aren't allowed?

Many things can go wrong ;)
Dr Fritz Killrash Feb 17 @ 9:29pm 
Yes Yes And Yes.
Englishjodes Feb 17 @ 11:40pm 
Maybe your guards are busy, mouse over the prisoners to see if they say need to do: escort prisoner to cell. Should come up in the jobs tab also.
Yeah also make sure you havent assigned the cells to say max prisoners when you only have med or min in.
Good luck
Emmote Feb 18 @ 1:47am 
Originally posted by Dr Fritz Killrash:
Yes Yes And Yes.
Screenshot it! Can't help without a screenshot unless you miraculously learn how to describe how exactly you've set up your prison.
Dr Fritz Killrash Feb 18 @ 10:14pm 
My Guards are just walking around, how to screen shot???
Englishjodes Feb 18 @ 10:39pm 
F12 is default screenshot in game.
View the screenshot on steam and click a button that says share
(Its got facebook etc... icons) then copy and paste link for us in here if ya can thanks
05_Tristan_50 Feb 18 @ 10:53pm 
Make sure that you have your Cells marked with the Room tool ( Ovious thing to do but make sure that you have done this properly) if not try reloadin the prision.
Englishjodes Feb 19 @ 10:24pm 
^Yes good point I once made a prison with loads of cells and waited ages for them to go in. Couldnt for the life of me figure out why they werent using them. Anyways it turned out I hadnt set the rooms as CELLS because, well im an idiot.
:P
|Fever| RootCookie Feb 20 @ 4:14am 
Originally posted by Englishjodes:
^Yes good point I once made a prison with loads of cells and waited ages for them to go in. Couldnt for the life of me figure out why they werent using them. Anyways it turned out I hadnt set the rooms as CELLS because, well im an idiot.
:P

This is common, I do it all the time ><
thedaan Feb 20 @ 2:18pm 
I've also noticed that since alpha 17 they sometimes just stay in the holding cells. When that happens I ve to manually assign them cells (select them and right click on a cell) and wait for the guards to move em there.
Mega_Lenin Feb 20 @ 4:25pm 
It seems if you have a holding cell with beds in it and they get assigned a bed there that evening before you get your cells built they will stay in the holding cell for the duration. You could try getting rid of the beds I suppose. I have the same issue but just shrugged about it and thought sucks for them.
thefunnyone1125 Feb 21 @ 2:56am 
Had the same problem multiple times.
Assign in Deployment your cells as high or medium or low security.

I found they sorted themselves out after i did this.
Kalanur Feb 21 @ 6:34am 
There is a bug in the current Alpha where prisoners aren't assigned to free cells after being assigned to a holding cell. I just remove the holding cell designation for a second so that prisoners have to be assigned to other empty cells.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Feb 16 @ 11:11pm
Posts: 14