Sasha Blouse Jun 14, 2014 @ 7:47pm
Modification Bug
For some reason I can not remove mods. I tried through unsubscribing: Nothing.
I tried through the Mods folder: One deleted, the rest need Admin, but I am Admin. What do I do?
Showing 1-10 of 10 comments
< >
Domina Jun 14, 2014 @ 9:31pm 
If you're unable to delete the other files, you can always right-click > Properties to check if it's write-protected and go to the Security tab to see if you have access and give yourself access if you don't.
Sasha Blouse Jun 14, 2014 @ 9:39pm 
I attempted that and yet it it failed.
Domina Jun 14, 2014 @ 9:56pm 
What's the address of the mods folder?
Sasha Blouse Jun 14, 2014 @ 9:57pm 
User > AppData > Local > Introversion > Prison Architect > mods
Domina Jun 14, 2014 @ 10:19pm 
Beyond making sure the game and steam is not running when you're deleting the mods and restarting your PC, I'm not really sure what else you can do. Maybe make a backup of your saves and try deleting the whole PA folder?
Sasha Blouse Jun 14, 2014 @ 10:21pm 
Sure, sounds like a plan. I shall do that then relay the results to you.
Sasha Blouse Jun 14, 2014 @ 10:22pm 
Does not work. At all. Still need admin.
Sasha Blouse Jun 14, 2014 @ 10:27pm 
Never mind, my Neanderthal brain did not think to turn off the game... Ugh, I can be such a dumbass sometimes.
Domina Jun 14, 2014 @ 10:31pm 
Ehm, maybe try creating another admin user? I'm out of ideas. You'll have to search on how to go about getting access as this issue has more to do with your system than the game itself. Or maybe someone else can offer more help in this area.

Edit: So it worked?
Last edited by Domina; Jun 14, 2014 @ 10:31pm
Sasha Blouse Jun 14, 2014 @ 10:32pm 
No need, t'was my own fault it was happening.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jun 14, 2014 @ 7:47pm
Posts: 10