Final Hours of Tomb Raider

Final Hours of Tomb Raider

TormenT 8. März 2013 um 6:50 Uhr
Not starting on Mac
Final Hours of Tomb Raider won't start on my MacBook Pro
< >
Beiträge 1 - 15 von 43
Chief Whosmoralsareelastix 8. März 2013 um 14:14 Uhr 
Minimum specs for osX say it requires adobe air, maybe you need the latest version off the adobe site. Can say it works fine under bootcamp, but that doesn't help you very much TormenT :)
ddaydj 8. März 2013 um 15:27 Uhr 
Tried reinstalling Adobe Air, but it still doesn't start :( Here's the error that's showing up in Console when I try and launch:

3/8/13 1:26:17.007 PM com.apple.launchd.peruser.501[132]: ([0x0-0xfe5fe5].com.jzdesign.finalhours[30545]) Exited with code: 4
Zuletzt bearbeitet von ddaydj; 8. März 2013 um 15:29 Uhr
Dudevid 8. März 2013 um 17:26 Uhr 
Doesn't work for me either. Have tried the Adobe Air update. Restarted. Nothing.
seanjhealy 9. März 2013 um 2:39 Uhr 
Same here.
TormenT 9. März 2013 um 3:25 Uhr 
i'll try adobe air (wich isn't installed) for now i use parallels with bootcamp, works fine. thanks :)
ayo 9. März 2013 um 4:19 Uhr 
same here 10.8.2
peterobbin 11. März 2013 um 9:32 Uhr 
same here. 10.8.2 with latest adobe air.
Gallant_Talent 15. März 2013 um 4:32 Uhr 
Same here. I have air installed and using 10.8.2.
craiggreer 16. März 2013 um 20:03 Uhr 
same here wont boot up all latest adobe products its broken please fix
Odin73 22. März 2013 um 10:00 Uhr 
I cannot start either. Have to spec Macbook Pro. installed Adobe Air after reading here. No difference. aaarrrgh!
venrondua 24. März 2013 um 17:32 Uhr 
I'm having problems and have submitted to Steam Support to ask about it. If it's not available for the Mac then I will likely ask for a refund. Kinda funny how something that isn't even a game can't launch. =(
amurgaming 25. März 2013 um 13:56 Uhr 
The same problem here. I am curious about the game and this is the perfect thing to spend some time with the game while waiting for the mac version (already announced).

I am currently in touch with customer support and the first response I got was a suggestion that my steam folder might be corrupt. Didn't work though.
sskursov 26. März 2013 um 18:26 Uhr 
I have the same problem. Macbook Pro, installed Adobe Air. The Question for Steam Support - When we will have the working version of Tomb Raider !????!
peterobbin 26. März 2013 um 22:07 Uhr 
They should fix this or pay our money back! This can't be the folder problem since there's so many mac user have the same problem.
amurgaming 28. März 2013 um 12:16 Uhr 
Still in touch with support, no solution or answer yet.
< >
Beiträge 1 - 15 von 43
Pro Seite: 15 30 50