TormenT Mar 8, 2013 @ 6:50am
Not starting on Mac
Final Hours of Tomb Raider won't start on my MacBook Pro
Showing 1-15 of 43 comments
< >
Whoozzem Mar 8, 2013 @ 2:14pm 
Minimum specs for osX say it requires adobe air, maybe you need the latest version off the adobe site. Can say it works fine under bootcamp, but that doesn't help you very much TormenT :)
ddaydj Mar 8, 2013 @ 3:27pm 
Tried reinstalling Adobe Air, but it still doesn't start :( Here's the error that's showing up in Console when I try and launch:

3/8/13 1:26:17.007 PM com.apple.launchd.peruser.501[132]: ([0x0-0xfe5fe5].com.jzdesign.finalhours[30545]) Exited with code: 4
Last edited by ddaydj; Mar 8, 2013 @ 3:29pm
Dudevid Mar 8, 2013 @ 5:26pm 
Doesn't work for me either. Have tried the Adobe Air update. Restarted. Nothing.
seanjhealy Mar 9, 2013 @ 2:39am 
Same here.
TormenT Mar 9, 2013 @ 3:25am 
i'll try adobe air (wich isn't installed) for now i use parallels with bootcamp, works fine. thanks :)
ayo Mar 9, 2013 @ 4:19am 
same here 10.8.2
peterobbin Mar 11, 2013 @ 9:32am 
same here. 10.8.2 with latest adobe air.
Gallant_Talent Mar 15, 2013 @ 4:32am 
Same here. I have air installed and using 10.8.2.
craiggreer Mar 16, 2013 @ 8:03pm 
same here wont boot up all latest adobe products its broken please fix
Odin73 Mar 22, 2013 @ 10:00am 
I cannot start either. Have to spec Macbook Pro. installed Adobe Air after reading here. No difference. aaarrrgh!
venrondua Mar 24, 2013 @ 5:32pm 
I'm having problems and have submitted to Steam Support to ask about it. If it's not available for the Mac then I will likely ask for a refund. Kinda funny how something that isn't even a game can't launch. =(
amurgaming Mar 25, 2013 @ 1:56pm 
The same problem here. I am curious about the game and this is the perfect thing to spend some time with the game while waiting for the mac version (already announced).

I am currently in touch with customer support and the first response I got was a suggestion that my steam folder might be corrupt. Didn't work though.
sskursov Mar 26, 2013 @ 6:26pm 
I have the same problem. Macbook Pro, installed Adobe Air. The Question for Steam Support - When we will have the working version of Tomb Raider !????!
peterobbin Mar 26, 2013 @ 10:07pm 
They should fix this or pay our money back! This can't be the folder problem since there's so many mac user have the same problem.
amurgaming Mar 28, 2013 @ 12:16pm 
Still in touch with support, no solution or answer yet.
Showing 1-15 of 43 comments
< >
Per page: 15 30 50