Zimmerman Jun 13, 2013 @ 7:29pm
Quick Match Broken?
Waiting for match. last hour. still no join


--------------
[UberGaf] Edited title slightly and pinned.
Last edited by UberGaf; Jun 13, 2013 @ 8:25pm
Showing 1-15 of 16 comments
< >
Maruun Jun 13, 2013 @ 7:30pm 
Check on the Alpha forumes, sounds like a connection issue for you to the uberservers maybe they can help you there :)
david.ian.barr Jun 13, 2013 @ 7:31pm 
I left it for 40 minutes on Europe and 30 on America, still no joy. Maybe tomorrow...
Kronic920 Jun 13, 2013 @ 7:32pm 
close the game and try again, it worked for me gained access to game right away
Zimmerman Jun 13, 2013 @ 7:36pm 
Thanks, Restarting the game worked for me.
UberGaf  [developer] Jun 13, 2013 @ 8:23pm 
If quickmatch doesn't have you in a game within a few minutes then something has gone wrong. The first thing to check is whether you can "UberNet Games" -> "Create Game" to get into a game. If that doesn't work either, then that indicates some sort of problem with your network connection - firewall blocking, security software, etc.
Otherwise, as some people have mentioned, simply cancel and try again.
Zimmerman Jun 13, 2013 @ 8:35pm 
The issue i was having was the only option available was quick mtch America. Restarting the game fixed this issue and i was able to create a game.
Pharacon Jun 16, 2013 @ 6:29pm 
I just bought the game and did the same, i thought great drop money on ♥♥♥♥... but then I reloaded and bamf!
[3rc] Jeruzalem Jun 17, 2013 @ 10:04am 
my quickmatch also doesnt seem to work. you would expect that its able to link ya with other players within a few seconds. ive allowed it through my firewall. other than that, i refuse to do anything else to make it playable. opening up ports is equal to the developer not being able to make the game working properly online.

i would like to see this fixed as soon as possible, ive just paid 80 euro for this game, for only 500mb, thats expensive. i expect the alpha/beta to work, and the bugs to appear once a match has started, not already with connecting.

-----edit-----

i guess i will have to eat my words. tho it didnt show up as an available option the first time, the second time i started the game, i could use uberNet Games option, and it worked. had a 4 big match. still, quick match doesnt work yet.
markie_bear Jun 21, 2013 @ 2:43am 
I have the same problem I cant seem to use ubernet as well
[3rc] Jeruzalem Jun 21, 2013 @ 6:03am 
maybe restart the game markie. that fixed it for me. didnt work the first time for me.
Salarus Jun 21, 2013 @ 6:17pm 
Make sure your router has UPnP enabled or setup port forwarding for the gaming client.
markie_bear Jun 22, 2013 @ 9:55am 
Hey Jeruzalem thanks! restarting worked for me although since im based here in the Philippines I have had no luck with quick match so Ubernet is the go to option
Ugly Joe Jun 22, 2013 @ 12:43pm 
quick match broken. Restarted game many times. Uber games option is blacked out, could not click on it. 90 dollars :/
PistolsAndAWink Jul 14, 2013 @ 10:43pm 
I have this same issue - will try the create game option and see if that resolves it.
grapebuster Aug 25, 2013 @ 11:33pm 
quick match a no go. tried it all and quite boring not being able to play a $90 game
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jun 13, 2013 @ 7:29pm
Posts: 16