Lonely Mountain Jan 2, 2014 @ 9:40am
Game shuting down
I start the game and everything works like normal, but when I complete the initial tutorial battle, the game always crashes, all the settings are on default except the resolution, any ideas on what to do?
Showing 1-6 of 6 comments
< >
Zloth Jan 2, 2014 @ 7:07pm 
Verify files on Steam. It sounds like something got corrupted.
Lonely Mountain Jan 2, 2014 @ 8:25pm 
I just verified all the files, and they were all there.
Lonely Mountain Jan 3, 2014 @ 10:29am 

Originally posted by Zloth:
Verify files on Steam. It sounds like something got corrupted.

Any other advice?
Zloth Jan 3, 2014 @ 9:40pm 
That's really a kinda odd spot to crash. You've already seen some cutscenes, why would it suddenly break on this one? You can try playing in windowed mode (or full screen if you're already in windowed mode - I can't remember the default for sure).

Your computer has a video card with at least 256Mb, right?
Lonely Mountain Jan 3, 2014 @ 9:47pm 
yea, and I tried going to the default resolution as well as the minimum resolution in windowed mode and I encountered the same issue
Dante Mar 29, 2014 @ 6:52pm 
It did the very same thing and spot in the demo its weird. Thankfully its not doing it for me on the full version.
Originally posted by Zloth:
That's really a kinda odd spot to crash. You've already seen some cutscenes, why would it suddenly break on this one? You can try playing in windowed mode (or full screen if you're already in windowed mode - I can't remember the default for sure).

Your computer has a video card with at least 256Mb, right?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Date Posted: Jan 2, 2014 @ 9:40am
Posts: 6