Kuroneko Dec 26, 2013 @ 4:38pm
Micro Stuttering / Frame Skipping
Hello people, i just bought this game, and its everything smooth at highest settings, but sometimes i get something like "frame skipping" and it bothers me, does anyone else have experienced this issue or is it only me?

amd phenom 970 3.8 ghz @ OC'ed
gtx 770
kingston hyperx blue 8 gb ram
Showing 1-13 of 13 comments
< >
Zloth Dec 26, 2013 @ 5:58pm 
Skipping?? No. Tearing maybe but not skipping. You might try turning on VSync. (If it isn't in the options then force it on the video card drivers.) You might try un-OC'ing the CPU, too. You're just making it twiddle its thumbs a bit faster with a game like this.
Kuroneko Dec 26, 2013 @ 6:23pm 
I have vsync on, tried multiple combinations, with triple buffering too, d3dovverrider or nvidia control panel, even nvidia inspector, the tearing is gone with vsync, but i get a micro stutter randomly without any fps drop, 60 constantly. ty for the reply tho, wish you great holidays.

ps. my cpu is already oc'ed and i dont think this game it needs that much of cpu to be honest.
Lozzle Dec 26, 2013 @ 9:51pm 
When you boot up the game, open up task manager and set its core affinity to one then hit ok and then open it back up and turn the cores back on. Also you can set its priority to below normal or low and see if there is any improvement.
Kuroneko Dec 27, 2013 @ 6:23am 
Originally posted by 1080p Gapefest:
When you boot up the game, open up task manager and set its core affinity to one then hit ok and then open it back up and turn the cores back on. Also you can set its priority to below normal or low and see if there is any improvement.

thank you sir, i'll try it.

edit: MY GOD SIR, I SPENT THE entire day yesterday to figure it out how fix this issue, it worked, i don't believe it, i love you and wish you great holidays.

I fixed it as you suggested, i set the core affinity to one hit ok, and set it again to all cores, can't believe this.
Last edited by Kuroneko; Dec 27, 2013 @ 6:46am
Kuroneko Dec 27, 2013 @ 9:17am 
Nevermind it returned lol, when i'm in the Gaslin Caves it happens, i was playing in another zone and didn't have any issue, but when i returned there, still happens, thank you anyways for the help.
Lozzle Dec 27, 2013 @ 12:39pm 
There is something else you can do about changing around something with the Unreal engine in the ini file but I've never done it so you'd have to look it up. Also you can try changing the LOD settings either higher or lower to see if it happens still, but if it's just that one area and everything else is fine for you, it might just be an issue with that zone.
Zloth Dec 28, 2013 @ 6:52am 
The stats you gave us are correct, right? Whenever I hear "micro-stutter" I think dual video cards but you only list one.
Kuroneko Dec 29, 2013 @ 11:17am 
Originally posted by 1080p Gapefest:
There is something else you can do about changing around something with the Unreal engine in the ini file but I've never done it so you'd have to look it up. Also you can try changing the LOD settings either higher or lower to see if it happens still, but if it's just that one area and everything else is fine for you, it might just be an issue with that zone.

i tried with many settings in the wiki, and also from a post that i found on this forum, it worked pretty well for the "pop in texture lag" , but didn't have any success with the "frame skipping", so i guess ill play it like this for now, i'm in Blackdale at the moment and it doesn't skip nor stutter at all, thank you for the help.

Originally posted by Zloth:
The stats you gave us are correct, right? Whenever I hear "micro-stutter" I think dual video cards but you only list one.
ye only one sir, thank you for the reply.
Last edited by Kuroneko; Dec 29, 2013 @ 11:22am
theotherdan Dec 30, 2013 @ 10:51am 
WIth the gear you have, OC is not even an issue. The issue is it is a port and not very optimized. Go to your nVidia panel and customize the settings for this game. Enable vsync and tripple buffering in the control panel. Go in game and disable vsync and max the settings. Then go to the following: http://lastremnant.wikia.com/wiki/PC_Tweaking. Make changes under "Decreasing texture pop-in". Believe me, I had nearly the exact issue and it is not hardware related. Now, I have a smooth and constant 60fps with no shutter or tearing at all. Where as, out of box, so to speak, shutters, tear and whatnot.

Note: I have a quad core and affinity is across all cores and the game runs fine.
Last edited by theotherdan; Dec 30, 2013 @ 10:52am
Lozzle Dec 30, 2013 @ 2:47pm 
He already said he did all the tricks off of the wiki. Also, this is actually a pretty good port and they actually improved the pc version quite a bit. Not just graphically and changing things in game but it runs MUCH better than on consoles and has way less load times and such. I'd say it's optimized quite well outside of it being an Unreal engine game so it's bound to have pop in issues regardless of platform.
theotherdan Dec 30, 2013 @ 4:38pm 
@Lozzle Well, then, is there a reason you have to be busting chops? I do apologize for attempting to help...
Lozzle Dec 30, 2013 @ 5:25pm 
I'm not busting chops, just saying that he already mentioned he had tried the fixes from the wiki which you missed before.
Sepulchral Jan 1 @ 1:03am 
I ended up turning v-sync to "Use the 3d application setting" in the Nvida control panel to remove the studdering/frame skipping. Perhaps this will work for others too.

The only screen tearing I saw with it off was during a select few cutscenes, not during game-play.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Dec 26, 2013 @ 4:38pm
Posts: 13