Quake II: The Reckoning

Quake II: The Reckoning

BrianJ1962 Jul 27, 2013 @ 3:48pm
Game failed to start (error code 53)
I'm getting this error trying to launch this. I have Steam's Q2 installed (and working fine), yet this simply refuses to start. I've posted in the Support forum, so hopefully they'll get back with an answer soon. However, if anyone else has run into this issue and has a solution, I welcome your feedback in the meantime :-)
< >
Showing 1-6 of 6 comments
Teksensei Aug 2, 2013 @ 7:36pm 
Same here. Vanilla Quake II starts just fine.
Teksensei Aug 2, 2013 @ 8:00pm 
I have a work around up.
alxmatweew Aug 2, 2013 @ 8:36pm 
up
Teksensei Aug 2, 2013 @ 9:59pm 
Right click on "Quake II" in the Library, choose "Properties" , in the "General tab" click on the button "Set Launch Options...", and enter "+set game xatrix" (without the quotes), then start Quake II. To return to the original Quake II, just remove "+set game xatrix" from "Set Launch Options...".
alxmatweew Aug 2, 2013 @ 11:40pm 
Thank you! It's working!

Who could be useful:
(If you have The reckoning and Ground zero)

The reckoning = +set game xatrix
Ground zero = +set game rogue

-----------
Sorry for "translate.google"

--------------------
Если кто русский, то:
Если при запуске дополнений к Quake 2 через .bat файлы или через Библиотеку возникает ошибка 53, то запускай через оригинальный Quake2, но с параметрами запуска (правой клавишей на "Quake 2" > "Свойства" > "Установить параметры запуска"):

The reckoning = +set game xatrix
Ground zero = +set game rogue
BrianJ1962 Aug 4, 2013 @ 3:30pm 
Thanks - this seems to work just fine :-)

Originally posted by Teksensei:
Right click on "Quake II" in the Library, choose "Properties" , in the "General tab" click on the button "Set Launch Options...", and enter "+set game xatrix" (without the quotes), then start Quake II. To return to the original Quake II, just remove "+set game xatrix" from "Set Launch Options...".
< >
Showing 1-6 of 6 comments
Per page: 15 30 50