Quake II: The Reckoning

Quake II: The Reckoning

Steam Overlay
It does'nt work, when I launch this mission pack :(. Anyway to fix this?
< >
Showing 1-5 of 5 comments
Darth Postal Mar 5, 2013 @ 11:05am 
Yep, overlay is broken for this.
[BH] MaXenaeL Mar 19, 2013 @ 4:10am 
So what I must do to fix the game?
Atlaimond Aug 8, 2015 @ 8:42am 
Doesn't work. After patch install the Steam-overlay still doesn't work. Any suggest?
KoreRat Aug 26, 2015 @ 8:16am 
You just need to disable the Steam overlay, no mods are needed. Simply open Steam, right click on the game in your Library and select Properties. Then under the General tab uncheck the box next to 'Enable the Steam overlay while in-game.'
< >
Showing 1-5 of 5 comments
Per page: 15 30 50