Leisure Suit Larry in the Land of the Lounge Lizards: Reloaded
gentakojima Jul 25, 2013 @ 3:18am
Savegames not working on Linux
Every time I save my game and then load the saved game, the scene appears and I can apparently interact with everything but Larry won't show up. If some event depends on Larry getting somewhere (by example, leaving the room) the action won't make anything. Here's a link to a screenshot outside lefty's: http://steamcommunity.com/sharedfiles/filedetails/?id=163567310
Last edited by gentakojima; Jul 25, 2013 @ 3:19am
Showing 1-4 of 4 comments
< >
lanxu Jul 25, 2013 @ 4:38pm 
I can confirm this. The same happened to me.
gentakojima Jul 26, 2013 @ 1:04am 
This was already reported on Replay forums, and I found a workaround for this. Please try the following and see if it works: https://forums.replaygamesinc.com/viewtopic.php?f=28&t=1141&p=9862&sid=68d908f636f3bdf7e8d25972309c54da#p9862
Dardy Aug 14, 2013 @ 7:59am 
For me it doesn't works, Problem still remain :S
Bero Aug 14, 2013 @ 12:06pm 
Right Click on the Game -> Properties -> Set Launch Options

LANG=C %command%

with that new savegames should work.

For old savegames:
savegame dir: ~/.config/unity3d/N_Fusion\ Interactive/LSLR
open your savegames xml file with your favorite editor.

At the top you'll find Larrys postionion

it probaly looks like that:
<LarryPosition>1,633789,-6,07979,-6,390525</LarryPosition>
(xa,xb,ya,yb,za,zb)
way to much commas for the game, as it uses commas as separator for the postion.

it should look like that:
<LarryPosition>1.633789,-6.07979,-6.390525</LarryPosition>
(xa.xb,ya.yb,za.zb)

With a dezimalpoint instead of a comma.

So just exchange the 1st 3rd and 5th comma with a point and save the xml.

After that Larry should be back after loading the savegame.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50